Page 1 of 1

FPSE Help me please!!!!

Posted: Fri Aug 03, 2012 2:26 am
by RomieLuv
So I download fpse, thinking "yes, playstation for my phone!!" but I cant get it to work. My first issue was that I couldnt figure out what an iso was, when I finally got over that hump I finally got an iso tried to load it up but when it gets past the ps logo it freezes on me! I have downloaded a ton of different apps (winzip, unecm, fpse bios, pocketiso...etc.) but nothing seems to help, I was told to turn spusync on when it freezes and then restart, still nothing. When I download my iso it is in .7z format, I use win zip to extract the file which then gives me a .cue file and a .bin file, from what Im told the bin file is the one that I want but It freezes at the same poin. Hoping for Dumbed down step by step instructions on how to get fpse up and running. SOMEBODY HELP ME PLEASE!!

Re: FPSE Help me please!!!!

Posted: Sat Aug 04, 2012 7:33 am
by leftyomama
I too have a similar problem.. I have .bin files but I can't get past the playstation screen.
I've tried tried a few games already and have gotten the same result with them all :(
Any suggestions??? Sorry I'm a super noob

Re: FPSE Help me please!!!!

Posted: Sat Aug 04, 2012 7:56 pm
by bluezeak
fastboot just skips the playstation logo screen. when you're troubleshooting you may want to have it turned off just to make sure that the emulator is actually trying to load the game. however, it shouldn't make a difference and you can have fastboot on. if you have fastboot on, and you see the logo - as frenchaddict said it mean the fpse can't read the game you're trying to load.

bios - you don't need a bios to load games. you should have a bios though, and the help inside the fpse app talks about setting up the bios.

As frenchaddict said, you need good isos. if you're having problems, I would try getting a game that is an actual iso, not a .bin format. .iso is more standard than .bin. Also, as frenchaddict said, you want to have the .cue file that goes with the .bin file. The .cue file is the one that is, technically, supposed to be used. However, they often don't work with fpse and you need to use the .bin. If the .cue doesn't work, you need to use the .bin file. With .bin games, you need to make sure you're using the correct .bin - many times a game with .bin format will be multiple .bin files. only the 'correct' one will work.

You said you've tried multipile games, and have the same problem with them all. As I said above, I would try actual ISOs. Also, I question how (where) you're getting the games - maybe the source is bad to begin with.

You can also try using an emulator on your computer, like epsxe, to see if the games work on you computer. maybe the game is not uncompressing properly on you android device. if you unpmpress it on your computer, and it works on your compouter, plug you device in to you computer and copy the file over (after deleting the one that doesn't work off youdevice to open up space).


Posted: Mon Aug 06, 2012 8:03 am
by supermario808
ive got the fspe app, task management & bios archive. for there what is the next step. this is so complex.

Re: steps

Posted: Sun Aug 12, 2012 5:42 am
by bluezeak
supermario808 wrote:ive got the fspe app, task management & bios archive. for there what is the next step. this is so complex.

I'm sporty you're having so many problems superMario808.

Its really not that complicated. You install FPSE. You get a copy of the bios. You get a ROM. Have both on the sdcard on your phone. When you first launch FPSE out will ask you for the location of the bios. Then it will immediately ask you for the game you want to load.

If you've already installed FPSE you can unload the bios by launching FPSE then go to menu, misc, bios, then when prompted for a location just push the back button. To load the bios, its the same steps, but instead of pushing back, choose the bios file. Again, may go immediately to the load game screen. After loading or unloading the bios I recommend you restart FPSE.

I don't know of any reason you nerd a task manager to make FPSE work. Why would you think you need a task manager? You might need a file manager (which is sometimes called a 'file browser') to move files around. 'astro' is a pretty good file browser.

Re: FPSE Help me please!!!!

Posted: Tue Aug 14, 2012 9:30 pm
by cradel07
Hey i was hoping if anyone could help me with a problem I am having with the fpse app for android. i finally got the boi for the app but when i downloaded a game (rom) it didnt play the ps symbol came up and went to a music player. im confused