Page 1 of 1

Fpse version problem ?

Posted: Thu Aug 02, 2012 2:00 pm
by ManuBBXX
Hi all.
I ask me a little question. I have bought to the marker fpsce, and it must be normally at that date the 0.11.29
But when I start the application, when I back from the main menu and go to the greetings page, it is mentionned :

Greetings
FPse 0.11.28
.Creators : Schtruck & LDchen
etc..

How verify what version I have ?
If someone can try what version number he watch on that page ?
Thanks a lot by advance.

Re: Fpse version problem ?

Posted: Fri Aug 03, 2012 11:36 am
by i900frenchaddict
Schtruck must have forgotten to update the "greetings" page (same for me, it displays 0.11.28)

Re: Fpse version problem ?

Posted: Fri Aug 03, 2012 12:45 pm
by ManuBBXX
Okay. Thanks a lot :)

Re: Fpse version problem ?

Posted: Sat Aug 04, 2012 11:01 pm
by bluezeak
to verify:
    - go to the android 'home' screen.
    - go to settings
    - go to applications
    - go to manage applications
    - choose fpse
    - version is listed at top

this may be slightly different for ics