Fpse version problem ?

ManuBBXX
Junior Member
Posts: 14
Joined: Wed Aug 01, 2012 3:01 pm
Primary Device: Samsung Galaxy SII
Operating System: Windows 7
ROM: ICS stock

Fpse version problem ?

Postby ManuBBXX » Thu Aug 02, 2012 2:00 pm

Hi all.
I ask me a little question. I have bought to the marker fpsce, and it must be normally at that date the 0.11.29
But when I start the application, when I back from the main menu and go to the greetings page, it is mentionned :

Greetings
FPse 0.11.28
.Creators : Schtruck & LDchen
etc..

How verify what version I have ?
If someone can try what version number he watch on that page ?
Thanks a lot by advance.

User avatar
i900frenchaddict
Global Moderator
Posts: 1355
Joined: Sat Feb 21, 2009 10:47 am
Primary Device: Galaxy Note 4
Location: France
Contact:

Re: Fpse version problem ?

Postby i900frenchaddict » Fri Aug 03, 2012 11:36 am

Schtruck must have forgotten to update the "greetings" page (same for me, it displays 0.11.28)

ManuBBXX
Junior Member
Posts: 14
Joined: Wed Aug 01, 2012 3:01 pm
Primary Device: Samsung Galaxy SII
Operating System: Windows 7
ROM: ICS stock

Re: Fpse version problem ?

Postby ManuBBXX » Fri Aug 03, 2012 12:45 pm

Okay. Thanks a lot :)

User avatar
bluezeak
Guru
Posts: 709
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: Fpse version problem ?

Postby bluezeak » Sat Aug 04, 2012 11:01 pm

to verify:
    - go to the android 'home' screen.
    - go to settings
    - go to applications
    - go to manage applications
    - choose fpse
    - version is listed at top

this may be slightly different for ics
FPSE OpenGL info - click here


Return to “General Discussion”

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 3 guests