Ghost menus? Evo 4G LTE

Zerokewl
Junior Member
Posts: 8
Joined: Mon Jul 23, 2012 8:17 am
Primary Device: HTE EVO 4G LTE
Operating System: Android 4.03?
ROM: MeanRom

Ghost menus? Evo 4G LTE

Postby Zerokewl » Mon Jul 23, 2012 9:44 am

i posted this in a different thread, but since that thread isn't device specific, i figured it'd be better to make my own:

anyone seen this problem before? not 100% but i think it may have to do with the LTE's soft menu button. i will update after i remove it and retry.

INFO:
htc evo 4g lte
MeanROM 1.7
Open GL (gives odd menu ghosts, softgpu no ghost but bad gfx)

UPDATE: removed softmenu key, still same errors
Attachments
2012-07-23_00-49-11.png
in game play is fine
2012-07-23_00-49-11.png (295.58 KiB) Viewed 1219 times
2012-07-23 01-31-01.597.jpg
bringing up in game menus creates echos
2012-07-23 01-31-01.597.jpg (163.09 KiB) Viewed 1220 times

User avatar
bluezeak
Guru
Posts: 600
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: Ghost menus? Evo 4G LTE

Postby bluezeak » Mon Jul 23, 2012 4:36 pm

Please check the OpenGL thread. See the link in my signature. That looks like advanced blending because its too brought. Alpha militias can cause transparency issues.
FPSE OpenGL info - click here

Zerokewl
Junior Member
Posts: 8
Joined: Mon Jul 23, 2012 8:17 am
Primary Device: HTE EVO 4G LTE
Operating System: Android 4.03?
ROM: MeanRom

Re: Ghost menus? Evo 4G LTE

Postby Zerokewl » Mon Jul 23, 2012 6:19 pm

that pic was taken with my webcam so naturally it will show brighter. but brightness isn't my issue. my issue is with the ghost menus. and yes i have read your thread, selected the options you suggested works great for game play but ghosts still remain

Zerokewl
Junior Member
Posts: 8
Joined: Mon Jul 23, 2012 8:17 am
Primary Device: HTE EVO 4G LTE
Operating System: Android 4.03?
ROM: MeanRom

Re: Ghost menus? Evo 4G LTE

Postby Zerokewl » Mon Jul 23, 2012 7:27 pm

now loading save states results in no sound

Zerokewl
Junior Member
Posts: 8
Joined: Mon Jul 23, 2012 8:17 am
Primary Device: HTE EVO 4G LTE
Operating System: Android 4.03?
ROM: MeanRom

Re: Ghost menus? Evo 4G LTE

Postby Zerokewl » Wed Jul 25, 2012 5:02 am

Anyone?


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 2 guests

cron