A couple problems - Loading game and saving it (FF Tactics)

Dzacatac
Fresh Fish
Posts: 4
Joined: Wed Jul 18, 2012 2:58 am
Primary Device: Droid X
Operating System: Android
ROM: Stock

A couple problems - Loading game and saving it (FF Tactics)

Postby Dzacatac » Wed Jul 18, 2012 3:06 am

Hello all, I have spent a good deal of time trying to comb through the boards to see if I can find answers to my problems - It is three different ones.

When loading up FFT, I get a gray screen. I back out of FPse and kill the app, then restart. Sometimes reloading after this works, sometimes not. Sometimes I need to reload the BIOS file. When this is the case, it always works. If I try to eject, then reload the game, it just continues on like nothing happened.

As for saving. I've played the first battle in the game about 4 or 5 times now. Each time, I've saved using the FPse menus, then try to lave to memory card. Saving to a memory card causes the game to lock, and the message about not finding a memory card blinks rapidly. None of the saves to FPse work. Am I doing something wrong here?

I am a noob to this kind of stuff, I just saw FFIII on sale in Google Play and started to see about FFT. Found out about PSX emulators on android, and here I am.

User avatar
bluezeak
Guru
Posts: 600
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: A couple problems - Loading game and saving it (FF Tacti

Postby bluezeak » Wed Jul 18, 2012 3:17 am

There are game specific threads, that would be the proper place to post your question. However, it sounds like you may have a bigger issue.

Have you played other games? Can you save inside other games? It sounds like your issue is that the BIOS file isn't sticking. I would try uninstalling FPSE and then reinstalling it. Backup your files first - go to menu, misc, backup all files. It will back them up to /sdcard/fpsebackup.

see this post from bongobong (check pages 14 and 15)
viewtopic.php?f=35&t=433&start=140
FPSE OpenGL info - click here

Dzacatac
Fresh Fish
Posts: 4
Joined: Wed Jul 18, 2012 2:58 am
Primary Device: Droid X
Operating System: Android
ROM: Stock

Re: A couple problems - Loading game and saving it (FF Tacti

Postby Dzacatac » Thu Jul 19, 2012 3:23 am

I'm working with it. I haven't played any other game, and I didn't go to any specific game forum because I didn't think it was a game, I just threw that in there in case it mattered. I am getting the HLE Enabled as bongobong did. I tried downloading a the bios from 3 different places, uninstalled FPse each time and refreshed everything. I continue getting the HLE Enabled, and the save issues. Maybe I am just having bad luck with the places I'm getting the BIOS from. As I said, I am a noob to this - So I will throw an idiot check out there for myself - the bios file for psx should be scph1001.bin, correct?

User avatar
bluezeak
Guru
Posts: 600
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: A couple problems - Loading game and saving it (FF Tacti

Postby bluezeak » Sun Jul 22, 2012 7:51 pm

you have a droid x? you get hle each time you play a game, and you tried downloading and using different psx bios files? and, you say you've uninstalled and reinstalled fpse each time? youve tried different games? and you still get the hle mode each time?

the instructions for how to load the bios are in the help from inside fpse. the only thing I would note is that when you load fpse and you don't have bios installed, it usually asks if you want to load a bios. after you choose the bios it IMMEDIATELY goes to the 'select ios' screen, and it's easy to get confused and think you need to choose your bios again, and then you get an error. it sounds like that's not your issue though.

I confess your issue sounds bad, and semi unique. if you're trying different bios files, and you've uninstalled and reinstalled fpse ... I don't know what else you can do. you can rest your phone to factory defaults, I think I read somewhere that that cal / will help. but ... that's VERY drastic. you can try 'clear data' on fpse before you delete it to try to make SURE it flushed the data. are you using stock rom or brewed rom? if using a non-standard rom, have you tried usinjg a DIFFERENT rom?
FPSE OpenGL info - click here

Dzacatac
Fresh Fish
Posts: 4
Joined: Wed Jul 18, 2012 2:58 am
Primary Device: Droid X
Operating System: Android
ROM: Stock

Re: A couple problems - Loading game and saving it (FF Tacti

Postby Dzacatac » Fri Jul 27, 2012 3:33 am

I'm not certain the how or why, but it was certainly the bios that gave me this problem. However, after I loaded the game, I went through the misc section of the menu, and was able to load the bios from there.

For anyone who is reading this down the line, another good way to tell that your bios isn't loaded is that you won't have nearly as many options as what people are talking about when going through your game settings menu.

But, now I've got another problem. Still FFT, but I'll start a new thread later on it since it is unrelated problem.

Azeon
Junior Member
Posts: 7
Joined: Fri Aug 31, 2012 11:38 am
Primary Device: Milestone 3 (Droid 3)
Operating System: Android
ROM: Gingerbread (2.3.5)

Re: A couple problems - Loading game and saving it (FF Tacti

Postby Azeon » Fri Aug 31, 2012 12:27 pm

Hello, i'm new here and i'm having the same issue...

I just bought Fpse to enjoy my old PS1 games, specially FFT and Xenogears, however...

I load the BIOS and the FFT.BIN file, the game runs GREAT, about 200 fps with no Frame Limiter and 60 fps smoothly with the frame limiter on, everything is fine, except...

...The games does not load any save state and it locks in the Checking memory card screen (it keeps blinking just as described above).

I have a Droid 3 (Milestone 3 in Brazil) and whenever I load the game the "HLE mode" message appears...

I downloaded about 15 BIOS files, some of them do not work, others work, when i try to check the memory card in FFT some of them make the screen lock and the pop up keeps blinking, other makes the app crash...

Can anyone help ?

EDIT: I found a bios that makes the save state work (i don't like this feature tough), when i try to Save the screen locks but the Cheking Memory Card pop up does not blink... it seems to be, in fact a BIOS problem, i'll keep checking other BIOS...

EDIT 2 : It seems to be working fine now, same BIOS as before, but i restarted the phone...

Can i post the Bios name or link in order to aid other users ?

User avatar
bluezeak
Guru
Posts: 600
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: A couple problems - Loading game and saving it (FF Tacti

Postby bluezeak » Sat Sep 01, 2012 1:37 am

I don't think you should provide links to copyrighted material.
FPSE OpenGL info - click here


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 15 guests

cron