Xenogears save states and memory card saves don't work

Fresh Fish
Posts: 1
Joined: Wed Jul 11, 2012 3:23 pm
Primary Device: Droid X

Xenogears save states and memory card saves don't work

Postby ZedSpot » Fri Jul 13, 2012 3:07 pm

Trying to get Xenogears to work properly has been a huge headache. The game runs near-perfect on my Droid X with fpse 11.28 however saving never works the same way twice.

The only way I've been able to get any of the save states to load is by un-linking the bios, exiting the app and linking them back up at startup. All yesterday I was playing the game on and off with this method and while a bit annoying, it worked every time. Now it doesn't.

It took a few days of troubleshooting to get to the point of figuring that out so I was conscious of possible factors that could mess it up, but alas the various save states I was using are all not working now. As in black screen, sometimes the music plays under it.

I don't believe they are corrupt our anything since I encountered this several times when figuring out my method and every time the saves were eventually usable again.

Don't even get me started on the memory card situation, that never worked. It saves fine but then the game show a save file that it pretends isn't there, no loading copying or deleting.

I don't know if this if more a rant than a question. I figured I can't be the only one struggling with this. The fact that it runs so smoothly just makes the whole 'unable to save' thing infuriating.

It's one of my favorite games despite never completing it so if I can just get this to run I will consider this app a worthwhile purchase.

So please, I beg anyone to shed some light on this for me.

Junior Member
Posts: 10
Joined: Fri Jul 13, 2012 8:15 am
Primary Device: Samsung Galaxy S3
Operating System: Android 4.0.4
ROM: FreeGS3 0.0.9

Re: Xenogears save states and memory card saves don't work

Postby Hiro14 » Mon Jul 16, 2012 5:27 am

I am using FPse 11.29 on a Samsung Galaxy S3. I love Xenogears too and it has been mostly smooth for me. Memory Card saves and save state have always worked for me. I know that both are dependent on your bios. I would try to redownload a bios file off the internet and try it again. I'm sorry you cannot save. Xenogears is probably not very fun without save and savestate. If I hear anything else Ill let you know.

User avatar
Posts: 600
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: Xenogears save states and memory card saves don't work

Postby bluezeak » Tue Jul 17, 2012 6:27 am

First question, do saves work in other games? Saves and save states both.

Saving requires a bios file. Do you have one? If so, have you tried a different one?

Have you tried uninstalling and reinstalling Fpse?

Other people have had this issue, but they've been able to fix it. I can't remember where I read it. It was either in the last 5 pages of the main 'feedback' thread, the ff9 game specific thread, or my OpenGL thread (see my signature)
FPSE OpenGL info - click here

Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 13 guests