Page 1 of 1

back to buggy fpse after last few updates

Posted: Thu Jun 28, 2012 2:10 pm
by Kasser
1. Tekken 3 used to crash at the credits at the end of completing the game and wasn't very smooth. Before 2 updates ago it was near perfect. Now back to square one.
2. OpenGL pure fail on the S2. Today's update just made it work slower and with errors in graphics (for Tekken 3) or completely black screen (FF9)
3. FF9 now crashes when on the world map during a fight seen every few fights (it is quite rare though, so not too much of a hassle)

I guess it's pretty difficult getting everything right for every game and on every version of Android!! Maybe if there's some way to have an older version on our device that we know works with our fav games? I switched off auto update on google play now but too late as 2/3 updates ago i have gone back to square one with this app and it's pretty frustrating.

Hope you can fix this soon, or let us have older versions - i am willing to email you to get a link or something to download the version 3 updates ago.


Re: back to buggy fpse after last few updates

Posted: Fri Jun 29, 2012 7:35 am
by Kasser
Thanks for letting me know. I just tried it - FF9 worked for a while but then crashed when trying to enter a city from the world map (looked like white noise, like a TV with no aerial). T3 still have graphics bugs (half screen disappears when pausing the game, when entering a fight the first thing you see is only a small part of the graphics, it's too slow).

To be honest i gave up the idea of opengl working a long time ago, and was happy with version .26 without it. For me it was flawless 99% of the time. Could really do with going back to that. At least i can give more time to N64droid now :) Finding fpse frustrating to use these days (now went back from opengl and tested ff9 - seems way too fast and don't know why!)

Re: back to buggy fpse after last few updates

Posted: Fri Jun 29, 2012 2:07 pm
by limitbreak09
Is there any way that we can uninstall the 2 recent updates? Becauses evrything got mess up after that, was working flawlessly before but not anymore. I have no choice but to use the save / load game from the game itself and it suck big time

Re: back to buggy fpse after last few updates

Posted: Mon Jul 02, 2012 9:11 am
by Kasser
I've asked the very same thing 3 times here and a pm but nothing yet. I've noticed that resident evil 3 now works on my phone where previously it crashed, so rather than going back to .26 (which rocked for most of the games i played often), i'm crossing my fingers instead that the next updates at least restore my faith in Tekken 3 again :) Hate the fact that it crashes again.

As for OpenGL, i've tried all sorts of combos to get the right speed but it's either superslow or way too fast....i give up on it as evenj if it's great for one game, it will be pants on another i bet.

Re: back to buggy fpse after last few updates

Posted: Mon Jul 02, 2012 9:29 am
by pq1111
Same problem with me, I found a download of .26 online and went back. All my save data got wiped out since I didn't back up but fortunately I was only 30 min. into the game so I don't mind doing it over.

FF9 was working great on .26, I saw the opengl fix for s2 so I updated but it got super buggy in both plugins- save doesn't work, after the first load the game simply goes to the PS logo and does not load. Xenogears loaded but I didn't play it. I got the app to play FF9 so the recent updates that rendered it unplayable were a dealbreaker. Thank God people post downloads of older versions...

I was worried about the license check since it's not a download from the play store but I was able to install and run no problem. If you are having problems with the new updates I highly recommend looking for .26 and going back to it.

Re: back to buggy fpse after last few updates

Posted: Mon Jul 02, 2012 10:46 pm
by pq1111
Yeah it's weird, but with the new opengl plugin .26 still works better than the newer updates. That is assuming that .26 also downloads the new plugin. I'm pretty sure it's the new one because I can see minor differences from the older version before the updates came out. With the new update, FF9 did not load past the 1st load after install with both the default plugin and opengl. For some reason it loads the first time but not after that.

I don't use opengl unless I need the framelimiter to do certain mini games that benefit from being slowed down. The moving characters are rendered better but battle commands don't show, plus battle graphics can be glitchy. The default plugin runs almost perfectly. Also the minor differences between the outdated and new opengl plugins I mentioned above are mostly negative, going to the new plugin there were more graphic glitches. It still works well enough for just when I use the framelimiter, considering the new fpse will not load the game at all. Like I said, Xenogears worked (though I only checked the first 10 minutes which were pretty much all cutscenes) so the problem is probably limited to a handful of games? I get that emulation can't be perfect so I don't mind switching back to .26, I'm just grateful that I can, but I do wish I could know which version works best with what.

By the way, I can't get Japanese ISOs to load with .26, and I've tried a whole bunch of different BIOS. I got frustrated with the new updates dealing with the FF9 problems so I got rid of it before I thought of trying the Japanese games again, but can you offer any insight if the new version is more likely to be able to load them? Or if there is a specific BIOS that is supposed to work best? I looked it up and people said 7001, I tried that and a bunch of others and none worked. It would take to the PS logo like when FF9 failed to load with the new version.