I'm sent to the PSX CD Player when I load an ISO

Dark Lugia 2
Fresh Fish
Posts: 1
Joined: Wed Jun 06, 2012 3:53 am
Primary Device: HTC Evo 3D
Operating System: Android
ROM: Stock

I'm sent to the PSX CD Player when I load an ISO

Postby Dark Lugia 2 » Wed Jun 06, 2012 4:00 am

Hi all, my issue is in the title really.

When I start up the application I load my BIOS and then when I load an ISO (I've tried with 2 different ISOs) I am greeted with the PS1 "Sony Computer Entertainment" start up screen but then I am sent to the PSX CD Player.

When I exit the CD Player, I'm sent to the PSX main menu where I can only select Memory Card and CD Player.

Any assistance with this issue would be great. Thanks in advance!

deejayzee
Member
Posts: 56
Joined: Wed May 23, 2012 11:31 am
Primary Device: Galaxy Tab 2 7''
Operating System: JB 4.1.2
ROM: AOKP

Re: I'm sent to the PSX CD Player when I load an ISO

Postby deejayzee » Thu Jun 07, 2012 8:13 am

maybe the both images broken?

User avatar
schtruck
Site Admin
Posts: 2071
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: I'm sent to the PSX CD Player when I load an ISO

Postby schtruck » Fri Jun 08, 2012 5:34 pm

please paste here the filename of your iso and its extension then its size in bytes.

CHURCHv1
Fresh Fish
Posts: 2
Joined: Sun Jul 08, 2012 8:11 pm
Primary Device: Tmoblie G2
Operating System: Android
ROM: Final Fantay Tactics

Re: I'm sent to the PSX CD Player when I load an ISO

Postby CHURCHv1 » Sun Jul 08, 2012 8:15 pm

I had the same issue but when changing your rip to a .bin file it fixed the issue.

foleyjo
Enthusiast
Posts: 131
Joined: Thu Jun 28, 2012 8:22 pm
Primary Device: JXD S601

Re: I'm sent to the PSX CD Player when I load an ISO

Postby foleyjo » Sun Jul 08, 2012 10:20 pm

try a,different bios. I had this when i used a us bios with a pal game

darkwave
Fresh Fish
Posts: 1
Joined: Thu Nov 22, 2012 6:15 pm
Primary Device: Samsung Galaxy Note 2
Operating System: Android

Re: I'm sent to the PSX CD Player when I load an ISO

Postby darkwave » Thu Nov 22, 2012 7:39 pm

I encountered the same problem on a Samsung Galaxy Note II. Are you running your game and your bios on a external micro SD card? Try to run your game on the phone's internal memory. If it works, then that means that the problem is with your Micro SD card. Try to format it with Windows (Not with Android) and transfer your PS1 Rom and your bios back into the card. It worked for me, my SD card was corrupted... If it doesn't work, try to buy another external SD card! Hope it helps!


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 10 guests

cron