Sound issues on Transformer Prime

netherdragon
Fresh Fish
Posts: 1
Joined: Thu May 31, 2012 5:22 pm
Primary Device: Asus Transformer Prime
Operating System: Android

Sound issues on Transformer Prime

Postby netherdragon » Thu May 31, 2012 5:40 pm

Hi guys im hoping someone can help me.

Basically my main issue is that I am getting patchy/messed up sound while playing on my Asus Transformer Prime

so far I have tried Iso's for both spyro 2 and final fantasy 9 and both have audio issues.

Spyro's audio is fine until I get into a cutscene and then the first couple of bytes of audio will then loop continuously (sounds like an explosion happening over and over). Once cutscene is over it goes back to normal.

FF9 has no audio in cutscenes either and the selection tones in the menu are not what they should be. normal gameplay is fine until I load a savestate, then I get no sound.

I get the same issues when using an external gamepad (using usb/BT joypad centre) and the onscreen controls.

Running bios file SCPH1001.

Roms work on an emulator im running on my PC perfectly so I know they are fine.

So yer, Audio is screwed basically, any suggestions?

User avatar
schtruck
Site Admin
Posts: 2114
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: Sound issues on Transformer Prime

Postby schtruck » Thu May 31, 2012 9:21 pm

SPUSYNC to on from audio menu.

THis option is necessary for hundreds PSX games.....

bravefencer
Junior Member
Posts: 8
Joined: Sun May 20, 2012 7:59 pm
Primary Device: Asus Transformer Prime
Operating System: Android ICS
ROM: Tales of Destiny

Re: Sound issues on Transformer Prime

Postby bravefencer » Sat Jun 02, 2012 7:57 am

I have a transformer prime and haven't had any sound issues with my games. As instructed by the developer, make sure SPUSync is checked in options menu under audio.


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 4 guests

cron