Sound is unusable & terrible

soulzek
Fresh Fish
Posts: 1
Joined: Thu Apr 05, 2012 1:36 am
Primary Device: Samsung Galaxy S 4G

Sound is unusable & terrible

Postby soulzek » Thu Apr 05, 2012 1:41 am

Fpse is a great app and the video is working very nicely, but since I paid for this thing I'm gonna explain my problem with the sound.

No matter what combination or configuration I use, my sound ends up being:
1) Garbled, skipping BGM and Atari-sounding effects
2) No BGM and Atari-sounding effects
3) No sound

When will this be fixed? It simply does not sound like it does on a real PSX at all (also not as good as my PC emulator). It sounds so bad that I feel forced to turn it off because it's annoying. It's really too bad because some of the games I play have wonderful music that I'd like to hear.

Side question - What does the null plugin do? I looked up the documentation but it's the wrong doc... my app doesn't look like the pdf at all or have the same options.

Samlock
Junior Member
Posts: 15
Joined: Mon Mar 19, 2012 1:00 pm
Primary Device: Xperia PLAY
Operating System: Android
ROM: Stock 2.3.4
Location: Lake District, UK
Contact:

Re: Sound is unusable & terrible

Postby Samlock » Thu Apr 05, 2012 10:55 am

At a guess the null plugin stops the audio from playing/being processed.

I know you say you've tried all combinations of settings, but have you tried enabling SPU Sync? This fixed all my sound issues. It's certainly not the emulator not working, it'll be a configuration issue ;)


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 10 guests