Page 1 of 1

60fps with "Zoom to Fill"

Posted: Mon Jan 02, 2012 4:00 am
by xaviorffviii
I tried to search the forums for what I've found, but came up empty handed, so I made a thread in case I'm on to something.

Maybe I'm late to the party on this one, but after months of scratching my head and waiting for a fix for all of ff9s problems, like dual core boost making the game feel like frameskip is on, or having the game run slow as all can be with smoothing enabled, and lets not forget its pain in the *** problem of having to hold square to get the battles to run at 60 fps.

This probably increases the fps with other games as well, but again maybe everyone knows this and I'm just a moron, in which if that's the case I give full permission to delete this thread and/or flame me.

I'm running FPSE on Sony Tablet S, Honeycomb.

At the bottom of the screen in the notifications bar, there is an icon that looks like a full screen icon. Click it and it brings up two choices, stretch to fill screen, and zoom to fill screen. Stretch to fill screen is set at default.
Selecting zoom to fill screen, makes all the touch pads giant, and all the settings to fill the screen, but I don't really care considering how smooth as butter everything runs now (consistent 60fps). Selecting zoom to fill screen fixed all the problems I had, every single last one. And the touch pads can be re-sized by going to video settings and resizing all the pads.

Hopefully this helps someone.

Happy gaming!


Re: 60fps with "Zoom to Fill"

Posted: Wed Jan 11, 2012 12:10 am
by Moothead2
Thanks for the tip, stopped the slowdown at 60fps on mine. I'm having a problem though, I can't get FF7 to work while it "Zoom to fill screen" mode, it just crashes when I load it up.