FPSE ruined my Xperia play

Kliff
Fresh Fish
Posts: 1
Joined: Tue Oct 25, 2011 6:49 pm
Primary Device: Xperia Play
Operating System: 3627363
ROM: Stock

FPSE ruined my Xperia play

Postby Kliff » Tue Oct 25, 2011 7:03 pm

I am sorry for the flashy title, but this is to some extent actually true.

I had some problems with the sound while playing Granadia, so I found some threads about changing the Fpse.ini files. I did exactly what they said, but instead og fixing the sound, it completely ruined the sound on my phone(speakers).

I can listen to music and everything while having some kind of headset or similar plugged in to the phone, but if I try to use the speakers, some very loud buzzing(white noise) appears. Its not the speakers that are broken, as I can start the music, turn it all down(mute it) but the buzzing will still appear. It also starts when someone call me, when an alarm starts, or anything that makes a sound... its simply not bearable and it first came just after I changed the fpse.ini settings.

If anyone know how to fix this, it would be much appreciated

Lamensis
Junior Member
Posts: 18
Joined: Thu Mar 24, 2011 4:07 pm
Primary Device: HTC Desire HD
Operating System: Android 2.3.5
ROM: LeeDroid HD v5.1.1
Location: Germany

Re: FPSE ruined my Xperia play

Postby Lamensis » Wed Oct 26, 2011 10:30 pm

send it back ? warranty? an App should not be able to destroy hardware.

tony
Member
Posts: 36
Joined: Sun Oct 25, 2009 8:58 pm
Primary Device: xperia play

Re: FPSE ruined my Xperia play

Postby tony » Mon Oct 31, 2011 7:33 pm

sounds silly but try taking the battery out and put it back in, i had a similar problem on my old htc that was resolved by doing this
PS3 - USEYOURFIST


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 4 guests