Need direction please.

Fresh Fish
Posts: 3
Joined: Thu Mar 31, 2011 1:49 pm
Primary Device: Nexus One

Need direction please.

Postby legend0fthefall » Wed Apr 20, 2011 6:45 pm

1. Memory Card saving?? I've tried it and it does not seem to work. I reach a memory card save spot, the game(s) recogise a memory card and saves are successfull according to the game. Close FPSE and open later, try to load a memory card save and there are none, it recognises that a memory card is there, but no saves are present. Save states work fine. Just not memory card saving. Directions from anyone that has successfully been able to get this feature to work please?

2. Changing discs?? I've only played one disc changing game so far, that is Parasite Eve 1. I get to the "Insert Disc 2" screen, I press menu->eject and then select the next disc. Nothing happens. It just sits there. I've replaced the roms in case they were corrupt and still nothing. I've tried "restarting" after I've ejected and all it does is reload disc 1. Is it just this game or am I doing something wrong??

Phone: Nexus One
Stock Gingerbread 2.3.3

If you read most posts...
Some of the later PS games used different memory addresses for cheats. I know you have a lot on your plate, but when you are able, adding cheat support for other memory addresses besides just the 800 address would be fantastic. An example would be Final Fantasy Anthology, a lot of the memory addresses are 500, 300, D00 and such.

User avatar
Junior Member
Posts: 25
Joined: Mon Dec 28, 2009 6:06 pm
Primary Device: HTC HD2
Operating System: 6.5.X
ROM: Laurentius26 HD2 [LEO] V3 WWE Ultimate serie

Re: Need direction please.

Postby KowboyBebop » Thu Apr 21, 2011 6:57 pm

Oh wow, nobody tried to reply? Android section is not friendly huh?

Well almost every problem with saving of any kind is caused by bios file errors. Which means you probably dont have it. If you have, then make sure HLE is off. Also you can go ahead and try different bios files. If that wont work, try reinstalling FPSe. Check your memory card files.

The Eject button is kinda mysterious. I dont know if nobody can eject, but I certainly cant (Also tested on RE in FPSEce veriosn). Then again, nobody seems to complain about that so maybe it just us. This might be bug. No real solution there. Report it or wait.

That's it. I'm pretty sure you figured this yourself, I just wanted to reply so this question wont get asked again.
New All-in-1 Pack
HTC HD 2 / HTC LEO // 8GB microSD class6 // ROM: EnergyROM GTX
FPSeCE Download | FPSeCE Complete How To Guide | Request new version
HolyShit! It's BeefSupreme!


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 7 guests