Page 617 of 705

Re: Fpse for Android Discussion/Feedback

Posted: Thu Sep 11, 2014 8:52 pm
by schtruck
Ok just tried and everything is faster than my qualcomm note 3...

Are you sure ECO mode is not selected in your device?

Re: Fpse for Android Discussion/Feedback

Posted: Thu Sep 11, 2014 9:34 pm
by schtruck
i just pushed a very quick update to the market, because FPse was crashing on devices that had no WIfi in the last update....

This quick update fix the immediate crash on devices without Wifi.

Re: Fpse for Android Discussion/Feedback

Posted: Thu Sep 11, 2014 10:07 pm
by nordikwolf
schtruck wrote:Ok just tried and everything is faster than my qualcomm note 3...

Are you sure ECO mode is not selected in your device?


Wow...strange. I will check.

Re: Fpse for Android Discussion/Feedback

Posted: Thu Sep 11, 2014 10:30 pm
by schtruck
you talk well in HD Software mode yes?

Re: Fpse for Android Discussion/Feedback

Posted: Thu Sep 11, 2014 10:42 pm
by nordikwolf
schtruck wrote:you talk well in HD Software mode yes?


Yeah, HD Software 4x.

Edit: Haha well I surrender. I tried again and have the same problem. Maybe only a hard reset will fix this for me, maybe its something in my cell phone. Strange thing is that other emulators (ppsspp, for example) don't give me this problem.

Could you post me the settings that you are using schtruck? Audio Latency, Framelimiter or Oldframelimiter, Hardware acceleration or not, etc?

Re: Fpse for Android Discussion/Feedback

Posted: Thu Sep 11, 2014 10:55 pm
by NCxJorfapigo
I just tried the new update...
The menu shortcut was a nice addition. Specially when you mess a lot with the menu options and like to get back to the action as fast as possible.

Hot Wheels FINALLY works!!! AMAZING!

OpenGL video mode works fine too.

Sometimes when I load a game, FPse asks for permission to turn BLUETOOTH on.... why is that? (To be honest, it did since 2 or 3 previous versions, but my guess is that you just don't pay attention to the Xperia Play anymore U_U)

Can't really notice any difference in audio quality, I'll have to test that further with my tablet and TV.

And, last but most important! This new update won't recognize my physical buttons on my Xperia Play. It says "Pad keypad-game-zeus detected!" and it gives me two choices. PAD 1 and PAD2.... whichever I select, it won't work and it messes with both the physical and the touchscreen buttons. I'm adding screencaptures to this reply.

I'm really REALLY hoping you see this and fix it. It just ruins the Xperia Play experience completely, even worse, I can't play any games after this message appears!

Re: Fpse for Android Discussion/Feedback

Posted: Thu Sep 11, 2014 11:51 pm
by nordikwolf
Ok with Framelimiter and Frameskip ON, the speed is very good, but the texts and images keeps flashing and stuttering. How can I fix this?

Edit: not only when I call a GF my performance is bad. When I'm in World Map too...

Re: Fpse for Android Discussion/Feedback

Posted: Fri Sep 12, 2014 6:01 am
by mikian
schtruck wrote:Ok guys, the New Version of FPse has been pushed to Google Play!!!

FPse 0.11.142:
- Fixed and improved Onscreen Analog PAD
- Fixed and improved pad reposition, now you can resize each button by pinch and zoom
- Fixed Audio/Video stuttering in software mode
- Fixed CDROM reading emulation speed, Musics are much better now
- Fixed Hotwheels - Turbo Racing for software mode (for Opengl set Busy fix from video menu)
- Added quick back to game shortcut button (Press MENU button)
- Many other small fixes

The best version for sure! controls are very responsive and very accurate, sound is very good and animation is very smooth!!


just tested the hotwheels and looks like it works but at the point of the loading-start screen (whit the Hotwheels logo), Fpse crashes sayin something about the memory :(

can you test this one in your old galaxy ace plz? >-<

Re: Fpse for Android Discussion/Feedback

Posted: Fri Sep 12, 2014 6:05 am
by nordikwolf
Ok I tested the 0.11.136 version and it runs way smoother than the new version on my Note 3 (Software HD 4x). This is weird. Something was changed in the new version. Gonna test 0.11.139 now and then sleep. Fuck I have to sleep, I'm screwed :(

Edit: Tested 0.11.138 and 0.11.139. The 138 version is still good for me, runs smoothly but maybe not as the 136. But the 0.11.139 version onwards is bad for me. Something was changed since 139 that made it run badly in my Note 3. Strange...since it should improve for me too. Maybe the Onscreen control animations? Maybe PowerVR fixes? Or maybe the Audio modifications in 139 - 142?

Lol I'm off, should be sleeping, but when I put something in my head, its hard.

Re: Fpse for Android Discussion/Feedback

Posted: Fri Sep 12, 2014 7:11 am
by schtruck
ok let me compare.

i don't understand because i receive many crash report at start FPse for many people with last version , no report here?