Page 469 of 703

Re: Fpse for Android Discussion/Feedback

Posted: Mon Oct 08, 2012 12:51 am
by NYCHitman1
Has there been a fix posted regarding broken save states after v .50?

Re: Fpse for Android Discussion/Feedback

Posted: Mon Oct 08, 2012 2:20 am
by CristianME
schtruck wrote:i checked and yes a problem occur, will investigate. in my list of investigation there is about 10 games to fix.

thanks

Re: Fpse for Android Discussion/Feedback

Posted: Mon Oct 08, 2012 5:55 am
by bluezeak
NYCHitman1 wrote:
schtruck wrote:you updated from which version?

if your saves was in opengl mode, then you must switch to openl mode from misc menu first.

each time you upgrade fpse, each time software mode is forced to make people upgrading their opengl plugin.


I updated from .49, but I always use Software mode. Never touched any of the settings besides SPUSync. I checked out the .ini file, and HLE mode was set to on, and savestate was empty. Do I need to put any edits there?

I think this wad an individual issue. I don't remember others saying they had problems. Certainly if 11.50 broke it for everyone, more people, en mass, would complain.

Did you have a savestate folder configured? If so, did you reconfigure FPSE to use it again? Do you have a file browser, like astro? Configure it to see hidden folders, then check /sdcard/.fpse to see if they are there. If so, try copying them to another folder and then configure FPSE to use that folder (menu, settings, misc, savestate, when you browse to the folder push the 'back' key to set it).

Re: Fpse for Android Discussion/Feedback

Posted: Mon Oct 08, 2012 1:37 pm
by NYCHitman1
bluezeak wrote:
NYCHitman1 wrote:
schtruck wrote:you updated from which version?

if your saves was in opengl mode, then you must switch to openl mode from misc menu first.

each time you upgrade fpse, each time software mode is forced to make people upgrading their opengl plugin.


I updated from .49, but I always use Software mode. Never touched any of the settings besides SPUSync. I checked out the .ini file, and HLE mode was set to on, and savestate was empty. Do I need to put any edits there?


Unfortunately, I have done everything that came to mind, including what you stated. Even when I try to save now, nothing saves perm.
I think this wad an individual issue. I don't remember others saying they had problems. Certainly if 11.50 broke it for everyone, more people, en mass, would complain.

Did you have a savestate folder configured? If so, did you reconfigure FPSE to use it again? Do you have a file browser, like astro? Configure it to see hidden folders, then check /sdcard/.fpse to see if they are there. If so, try copying them to another folder and then configure FPSE to use that folder (menu, settings, misc, savestate, when you browse to the folder push the 'back' key to set it).

Re: Fpse for Android Discussion/Feedback

Posted: Tue Oct 09, 2012 5:11 pm
by schtruck
Good news,

i finally understood and fixed the Crash on MALI400 with FF7 and other games.

I have fixed the crash of the game Driver when restarting a game.

will update FPse shortly. stay tunned. FF7 on my Galaxy SIII is marvelous!

I forgot to say that all is Bilinear filtertered now in opengl when filtering is no, no more blocky gfx...

Re: Fpse for Android Discussion/Feedback

Posted: Tue Oct 09, 2012 10:37 pm
by Donel
I've sent you an e-mail a while ago with some suggestions and a request of the Open GL 2 plugin.

You didn't answer me, so I'm posting the e-mail here:

Hello.

My name is Donel and I've purchased your emulator some months ago. I own a Galaxy S2 and I would like to test the Open GL 2 plugin on it. Could you please send it to me? I can give you the feedback of my experience.

I also have some suggestions for the emulator:

- It would be very useful to an on screen frame limiter option or at least one on the main settings menu.
- Save states could be placed on its respective game folder, like on epsxe for PC. Like the emulator is now, it salves all the save states on the same folder or gives you the option to choose a different folder for each game. It's a pain to choose the right folder every time you boot in a new game.


Thanks for the great work you have been doing so far, have a nice day.

PS: I'm from Brazil.


My e-mail adress is donelbueno@hotmail.com

Re: Fpse for Android Discussion/Feedback

Posted: Tue Oct 09, 2012 11:29 pm
by Kroktar
im playing FF9 from the start i didnt had any problem until CD3(im playing spanish version of ff9)

I try to load the rom but i only get a black screen 2 seconds and it returns to main menu.

I have no problem loading it on epsxe.

Re: Fpse for Android Discussion/Feedback

Posted: Wed Oct 10, 2012 5:57 am
by schtruck
you mean that cd3 of FF9 can't be loaded at all? or you can see the start menu?

Re: Fpse for Android Discussion/Feedback

Posted: Wed Oct 10, 2012 10:27 am
by Max Power
Hi schtruck, in OpenGL-ES 2.0 blitting mode I see that "screen filtering" is enabled by default, if I uncheck it filtering will be disabled?

Please can you add more options in "fps tunning"? For example it wold be nice to have double speed (100 fps), so you can add 80-90-100 values.

thanks

Re: Fpse for Android Discussion/Feedback

Posted: Wed Oct 10, 2012 3:30 pm
by New player
schtruck wrote:Good news,

i finally understood and fixed the Crash on MALI400 with FF7 and other games.

I have fixed the crash of the game Driver when restarting a game.

will update FPse shortly. stay tunned. FF7 on my Galaxy SIII is marvelous!

I forgot to say that all is Bilinear filtertered now in opengl when filtering is no, no more blocky gfx...


can fix crash the game (LEGO Island 2 - The Brickster's Revenge ) with opengl .

Some times is working with opengl but the game stop in loading

LEGO Island 2 - The Brickster's Revenge run better without opengl but graphics not better with opengl !