Page 460 of 709

Re: Fpse for Android Discussion/Feedback

Posted: Tue Oct 02, 2012 9:08 pm
by gamerguy80
schtruck wrote:update to 0.11.49, you won't have this problem.


hi schtruck i was noticing on some games im getting a bit of slowdown where i wasnt before....would you happen to have a plugin i can test besides the default one that loads from the application. i am able to remedy this slowdown by using frameskip but if i dont have to use it then even better. if you do have a plugin that i can test out send to gamerguy80@gmail.com

Re: Fpse for Android Discussion/Feedback

Posted: Tue Oct 02, 2012 9:12 pm
by Kiesman
SPUSYNC seems to be off by default on mine, and toggling it didn't seem to make any difference. I also made sure to try saving as default config and restarting with each toggle on/off.

Re: Fpse for Android Discussion/Feedback

Posted: Tue Oct 02, 2012 9:41 pm
by Carlos25
schtruck wrote:update to 0.11.49, you won't have this problem.


Nice fast update it's working fine now :D

Re: Fpse for Android Discussion/Feedback

Posted: Tue Oct 02, 2012 9:43 pm
by bagofcrap24
After update sound was completely bugged and choppy.
Switched to opengl and was fine after
switched back to blitting and fine again
Must have been a random bug

Re: Fpse for Android Discussion/Feedback

Posted: Tue Oct 02, 2012 10:23 pm
by Kiesman
bagofcrap24 wrote:After update sound was completely bugged and choppy.
Switched to opengl and was fine after
switched back to blitting and fine again
Must have been a random bug


I tried this but my sound is still choppy.

Re: Fpse for Android Discussion/Feedback

Posted: Tue Oct 02, 2012 10:24 pm
by jacklebott
schtruck wrote:@jacklebott , the license message happen after how many second? what version of system do you have?

I'm on Gingerbread 2.3.4, stock Xperia Play firmware that's been themed. For whatever reason though, v0.11.49 seems to have resolved the license check issue :). The license check would fail after about 4 minutes on v0.11.48 but it's been fine for over 10 minutes on v0.11.49. Do you have any idea if the aforementioned enhanced sound emulation issue is fixable though? Thanks!

Re: Fpse for Android Discussion/Feedback

Posted: Tue Oct 02, 2012 10:25 pm
by Mpanda_fr
hello Im french and my english is not perfect...
I have a problem on tomb raider series with the last update of fpse...

Since this last update my start and select buttons bugs and my game freez..

The developper of fpse could take a look for this probleme ?

Thank you in advance

Re: Fpse for Android Discussion/Feedback

Posted: Tue Oct 02, 2012 10:32 pm
by Kiesman
Kiesman wrote:
bagofcrap24 wrote:After update sound was completely bugged and choppy.
Switched to opengl and was fine after
switched back to blitting and fine again
Must have been a random bug


I tried this but my sound is still choppy.



It seems I've managed to fix the choppy sound issue by selecting Old Software Drawing at the bottom of the misc settings. I don't know what else this did (maybe decreased graphical quality?) but the sound doesn't lag anymore.

Re: Fpse for Android Discussion/Feedback

Posted: Wed Oct 03, 2012 12:57 am
by Ledah
I still have my problems with sound on .49 revision,despite drawing mode its the same on both. And it can be my imagination but now it sounds really not good

Re: Fpse for Android Discussion/Feedback

Posted: Wed Oct 03, 2012 1:13 am
by Kiesman
Ledah wrote:I still have my problems with sound on .49 revision,despite drawing mode its the same on both. And it can be my imagination but now it sounds really not good


Did you check to see if SPUSYNC is enabled or not? Try disabling it if it is.