Page 389 of 703

Re: Fpse for Android Discussion/Feedback

Posted: Mon Jul 02, 2012 3:04 pm
by schtruck
will check this cpu problem on mali, perhaps a simple problem of thread priority.

Re: Fpse for Android Discussion/Feedback

Posted: Tue Jul 03, 2012 11:42 am
by D69K
strangest issue I've ever seen !!!
it's not related to the app or android, it is this forum :shock: :shock: :shock:
been trying to login to my account for several weeks and it keeps telling me that my password is incorrect, on top of that i cant reset my password nor that i can register again lol, i thought i was banned :o :o

now im posting this from work and there is no problem at all !!!! i can login to my account and reset the password and every thing.
strangest thing ever. and the funny thing is i still cant login from home "wrong password" lol wtf ?? :lol: :lol: :lol:

anyway back to the topic :D

PERFECT job Schtruck non the less, as i always say when you leave the forum for a while and everything goes dark for a couple of weeks you always come back with a fantastic feature like this one :)

i love the new shortcut feature and the new optimizations you made to the emulator, it is working perfectly :)
that new feature made me miss Lesscro lol, no more shortcut icons for us i guess.

also i guess there is something wrong with the OpenGL plugin, it seems that "MASK BIT" is no longer working check the pictures.

Image


Image

sorry for the long post, it's been a while since I've been to the forum :D

Re: Fpse for Android Discussion/Feedback

Posted: Tue Jul 03, 2012 2:48 pm
by mamaun
Hi,

Is there any config to hear FMV sound on FFIX?
All cutscenes ar MUTED :_(

Thanks

Re: Fpse for Android Discussion/Feedback

Posted: Tue Jul 03, 2012 3:03 pm
by Gillou68310
schtruck wrote:will check this cpu problem on mali, perhaps a simple problem of thread priority.


I confirm the slowdowns on mali400 in opengl mode, a fix is to set the cpu strategy to "performance" instead of "ondemand" in the performance menu. (I'm using cyanogen 9, I'm not sure if this menu exist in samsung official ROM). Hope this could help fixing the problem.

Re: Fpse for Android Discussion/Feedback

Posted: Tue Jul 03, 2012 5:13 pm
by norin
Nope. This doesn't fix slowdowns in Vagrant Story...

Re: Fpse for Android Discussion/Feedback

Posted: Tue Jul 03, 2012 6:59 pm
by jbenam
mamaun wrote:Hi,

Is there any config to hear FMV sound on FFIX?
All cutscenes ar MUTED :_(

Thanks

Same here :(

Understanding the OpenGL plugin

Posted: Tue Jul 03, 2012 9:27 pm
by bluezeak
Understanding the OpenGL plugin:

I've created a new post with the intent of understanding and documenting the FPSE OpenGL plugin. I'm mentioning it here so that anyone following this thread that's interesting in helping, or knowing more, can participate.

viewtopic.php?f=39&t=3615

Google Docs Spreadsheet
https://docs.google.com/spreadsheet/ccc ... SLWc#gid=0

Re: Fpse for Android Discussion/Feedback

Posted: Wed Jul 04, 2012 12:02 pm
by D69K
i900frenchaddict wrote:
D69K wrote:strangest issue I've ever seen !!!
it's not related to the app or android, it is this forum :shock: :shock: :shock:
been trying to login to my account for several weeks and it keeps telling me that my password is incorrect, on top of that i cant reset my password nor that i can register again lol, i thought i was banned :o :o

now im posting this from work and there is no problem at all !!!! i can login to my account and reset the password and every thing.
strangest thing ever. and the funny thing is i still cant login from home "wrong password" lol wtf ?? :lol: :lol: :lol:


What the hell???! :shock:

Can you please PM your your IP address (at home of course), so that I can verify that your IP hasn't been banned by (huge) mistake ?
(this would be a weird mistake, since when there's something to ban, we first ban the username, then his IP without having to manually write the IP)



you are right usually bans don't say that the password is wrong and they don't let you use you account anymore !!
but i think i have an idea of the problem, I believe it's a problem with one of the scripts i use with my browser, Im using firefox with grease monkey for some scripting for my website. i will try to locate the problem once i get out of this hell hole :lol: :lol: .

Re: Fpse for Android Discussion/Feedback

Posted: Wed Jul 04, 2012 2:54 pm
by rblanca
Hi there is me again... it's a great emu but a found two bugs:

- Start button seems to work on Megaman X4 no matter how a much a pushes it...and because of this you can pass the start screen.
- 2D graphics slow down the entire game if i'm using openlg plugin on my droid 3, if it's a full 3D game it runs wonderfull, if a set the emu to use software mode it run fine.

Thanks for these great emu and sorry 4 my crappy english

Re: Fpse for Android Discussion/Feedback

Posted: Wed Jul 04, 2012 8:04 pm
by rblanca
i900frenchaddict wrote:
rblanca wrote:Hi there is me again... it's a great emu but a found two bugs:

- Start button seems to work on Megaman X4 no matter how a much a pushes it...and because of this you can pass the start screen.


Thanks for these great emu and sorry 4 my crappy english


have you tried assigning START to one of your hardware buttons, like vol+ or vol- for example?


Yes and same result :( . Thanks