Fpse for Android News

User avatar
Site Admin
Posts: 2204
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS

Re: Fpse for Android Discussion/Feedback

Postby schtruck » Fri Feb 18, 2011 11:27 am

DrownedOne, can you gives more detail please on your crash please?

contact me on my msn please, we'll try to find a solution quickly.

Junior Member
Posts: 19
Joined: Wed Feb 16, 2011 10:14 am
Primary Device: Samsung galaxy S
ROM: Darky rom 9.2

Re: Fpse for Android Discussion/Feedback

Postby Vanlen » Fri Feb 18, 2011 11:38 am

I tried to contact you, but i still waiting a answer :(

Junior Member
Posts: 21
Joined: Wed Feb 16, 2011 3:20 pm
Primary Device: Samsung Vibrant Galaxy S
ROM: Stock Froyo 2.2

Re: Fpse for Android Discussion/Feedback

Postby DrownedOne » Fri Feb 18, 2011 12:43 pm

schtruck wrote:DrownedOne, can you gives more detail please on your crash please?

contact me on my msn please, we'll try to find a solution quickly.

I'll try to be detailed as possible. First off, I'm running a stock, unrooted 2.2 Froyo on a Samsung Galaxy S Vibrant, T-Mobile. I bought fpse on release day and it was working perfectly. When version .10.3 came out, I decided to try something so I went to: settings, applications, and clear data for fpse. I went to load fpse up, agreed to the terms, and went to select bios. After I select my bios, SCPH1001.BIN, it returns to my home screen. I tried again, went to settings, same thing. If I try to press any other button: save, load, eject, etc., it freezes up and force closes. I uninstalled fpse and re downloaded it. Same problems. I tried the same things when version .10.4 came out and it' still not working. Basically, this whole mess started when I cleared the data.

Junior Member
Posts: 33
Joined: Fri Mar 26, 2010 7:41 pm
Primary Device: tmobile LG G2x
Operating System: Android 2.2
ROM: stock

Re: Fpse for Android Discussion/Feedback

Postby fyatwyrio » Fri Feb 18, 2011 1:29 pm

schtruck wrote:Next version will include, the BACK key fix... stay pressed actually.
And Eject function Fixed too.
We are working on too things , perfect frameskipping... no more stuttering when it's UP to 50fps, and Perfect Audio track emulation.

Perfect audio track emulation including pocket iso mp3 support? :D
It's just a shame that a game like wipeout xl will have to go from 80 meg on fpsece to over 600 on android just because of the audio tracks.
Is it not supported because of licensing issues?

Love fpse on android btw. Finally have my 4:3 aspect when centered. Now I just need to decide which of the new dual core phones to get.

Is fpse on android multi core aware?

Junior Member
Posts: 34
Joined: Mon Feb 14, 2011 12:33 pm
Primary Device: Droid 2
Operating System: Android 2.2
ROM: Liberty v1.5

Re: Fpse for Android Discussion/Feedback

Postby phrozen087 » Fri Feb 18, 2011 2:12 pm

Vanlen wrote:
phrozen087 wrote:Schtruck,

Been trying out 0.10.4. The performance overall seems better. I noticed there is a bug in how the default settings are saving though. It appears that every time the emulator loads it resets the Hardware UP key to empty. To help you out I looked into the .ini files and both the global and local cfg files appear to have the correct settings saved for all keys. Therefore I think it probably just a simple error that occurs when the emulator launches. Thanks for all the support, this app is great!

dgg04 wrote:Schtruck can you please list the path and file names of the files to delete to fix the overlayed buttons

I'm assuming you are trying to fix it without removing the internal save states or memcards. Go to "data/data/com.emulator.fpse/files" and delete everything except "bios", "memcards" and "sstates". That should refresh all the folders you need.

I have nothing in the data folder! Is that normal? Just a "beautifulwidgets" folder and a "com.keramidas.TitaniumBackup" folder. Maybe thats why the app crashed, no?

Wrong data folder. I am talking about the internal app data folder, not the one on the SD. You will need root access to get into it. Basically its located at "root/data/data/..." The one on your SD Card is actually located at "root/sdcard/data/". The only reason I mention it is because I am using the internal memcards and savestates (I copied my files here so Titanium Backup could handle keeping everything in order). You can basically go in and delete select configurations and then on reload the app will fix only the problem files. So as far as the data folder you are referring to, yes it looks normal.

Junior Member
Posts: 7
Joined: Fri Feb 18, 2011 1:59 pm
Primary Device: Motorola Droid X
Operating System: Froyo 2.2.1
ROM: Liberty 1.5
Location: USA

Re: Fpse for Android Discussion/Feedback

Postby touche112 » Fri Feb 18, 2011 2:50 pm

Hey guys! First off, I absolutely love FPse... I've had PSX4Droid ever since release and it was just a struggle, and as soon as Justin informed us over at AndroidEmus that FPse was being developed, I had my eyes glued and was F5'ing the page... It's really nice to be in the first 50 to download a product and have it work immediately. :D

So, I figured I'd post some bug reports.

I've got a Moto Droid X here, stock ROM, but rooted. Android version 2.2.1 (Froyo).

  • Memory Cards: Games (such as Xenogears and Metal Gear Solid) cannot overwrite save games, it says "an unknown error has occurred." It is, however, possible to save on Slot 2 and transfer the game over to MC1, as another user previously stated.
  • Overlays: The default overlay skin has a Start/Select button placement issue, in landscape only Start appears, Select is hidden.
  • Overlays 2: Start and Select are in the wrong position. On the controller, isn't Start on the right, and Select on the left?
  • Random Compatibility: Certain games are weird, 007 Tomorrow Never Dies is freaky, along with some other ones. Eventually it'd be nice to get these working, but otherwise, it's okay because we still have almost everything else working!! 8-)

Posts: 72
Joined: Fri Aug 28, 2009 8:29 am

Re: Fpse for Android Discussion/Feedback

Postby max3000 » Fri Feb 18, 2011 3:54 pm

schtruck wrote:Clear datas , it's because first time emu is run , it check if main config file is there , if not it generate everything, included skins.

How do I clear the data? Will I lose my savestates?

Junior Member
Posts: 22
Joined: Tue Feb 15, 2011 8:05 am
Primary Device: Samsung Galaxy S II GT I9100
Operating System: Android 2.3.3

Re: Fpse for Android Discussion/Feedback

Postby tetsuokenpachi » Fri Feb 18, 2011 4:03 pm

Just want to say that the 8 bit overlay hasn't changed anything for me. Frontier saga 2's sound is slow even with fps skip up to 30 with frame limiter on and interlaced off. It's a full 2d game... The only way is to use fps skip up to 40 and it's stutering and hardly enjoyable. Seriously. On the other hand, i never had any memory cards problem. And no crashes at all. But if you want good sound and animation, there's no way you can turn the interlaced on. Any one who tried koudelka? I wonder how fpse handles the high res cgi... Overall fpse not as good as the videos i've seen on winmo but i hope it to be a matter of time. Keep it up!

Posts: 58
Joined: Tue Feb 15, 2011 4:34 pm
Primary Device: Samsung Galaxy S
ROM: Froyo

Re: Fpse for Android Discussion/Feedback

Postby HDM » Fri Feb 18, 2011 4:10 pm

in few minuts update skin for 0.10.4 and released the new skin PSX4FPse


http://img403.imageshack.us/img403/2191 ... hot51d.png



PSX4FPse Skin v1


FPse PadSx3 v1.2

-PSX4FPse- -PadSx3- -Skins For Android-

Posts: 55
Joined: Sun Feb 13, 2011 8:32 am
Primary Device: HTC Sensation @1566 MHz
Operating System: Android 4.0.4
ROM: ViperS 1.6.3

Re: Fpse for Android Discussion/Feedback

Postby Kierek » Fri Feb 18, 2011 5:31 pm

Is there any way to start psx bios, like console without cd? I really would like to edit memory cards...

Return to “News”

Who is online

Users browsing this forum: No registered users and 6 guests