FPSECE 0.09.5 crashes when opening

Old threads
LaZZe
Junior Member
Posts: 8
Joined: Wed Dec 02, 2009 9:19 pm

FPSECE 0.09.5 crashes when opening

Postby LaZZe » Wed Dec 02, 2009 9:36 pm

I have HTC touch diamond2 with windows mobile 6.5 and I'm trying to play something. I got it working with NFSU3 about a week ago but I had like 3 - 10 fps so I deleted disc images to save space. Now I am trying to play other games but FPSECE just keeps crashing. When I launch the program it says "ERROR: Minimum of 16MB is required! Please free more memory!" I have over 100MB:s of free memory so that shouldn't be the problem. Anyway I can still start FPSEce by clicking it again but when I press "Start ISO" and choose my game it crashes and just takes me back to File Explorer.

User avatar
Q-Ball
Global Moderator
Posts: 453
Joined: Tue Jan 13, 2009 5:55 pm
Primary Device: Samsung Galaxy A5 (2016)
Operating System: Android 6.0.1

Re: FPSECE 0.09.5 crashes when opening

Postby Q-Ball » Thu Dec 03, 2009 10:14 am

What version of FpseCE do you use?
If its possible paste here your log files.
Image

LaZZe
Junior Member
Posts: 8
Joined: Wed Dec 02, 2009 9:19 pm

Re: FPSECE 0.09.5 crashes when opening

Postby LaZZe » Thu Dec 03, 2009 4:36 pm

I use 0.09.5 Where is the log file located?

EDIT: I found syslog file from the fpseCE folder.

FPSE - *FREE* PlayStation EmulatorPorting done by SchtruckInitializing system...---------------------------------------------------------(.) Allocating memory blocks...(.) Initializing hardware resources...HW initGTE initializedMdec initializedSIO initializedCD initialized

User avatar
i900frenchaddict
Global Moderator
Posts: 1355
Joined: Sat Feb 21, 2009 10:47 am
Primary Device: Galaxy Note 4
Location: France
Contact:

Re: FPSECE 0.09.5 crashes when opening

Postby i900frenchaddict » Fri Dec 04, 2009 5:35 am

Try FpseCE 0.9.6

LaZZe
Junior Member
Posts: 8
Joined: Wed Dec 02, 2009 9:19 pm

Re: FPSECE 0.09.5 crashes when opening

Postby LaZZe » Fri Dec 04, 2009 2:06 pm

It works with 0.9.6. I tried lego rock raiders and it ran 20 - 30 fps without frameskip. Thanks for support!


Return to “Archives”

Who is online

Users browsing this forum: No registered users and 1 guest