Page 1 of 2

Final Fantasy VI

Posted: Tue Apr 06, 2010 6:15 pm
by clarnod
Hello all,

When i play Final Fantasy VI, the game crash and i return to the dashboard.

So I have test with a Rom compress or not.

I have FPSECE Suporter Edition, the HD2 optimized Pack v5 de KowboyBebop, and the Netdrg ROM (6.5) .

Can you help me please?

Thanks and sorry for my poor English. :mrgreen:

Re: Final Fantasy VI

Posted: Thu Jul 14, 2011 10:11 pm
by Arch
OK so I have a problem with FF9, everything seems to be alright until... I try to load saved game... I always get: "failed to load" It’s really annoying. Can anybody give me some tips how to solve the problem ?

Phone: Samsung Galaxy S II
Android 2.3

Re: Final Fantasy VI

Posted: Wed Oct 24, 2012 10:38 am
by sasuke_uk
I have a problem with the FFVI audio. The audio is distorted/partial, and instead of the regular tracks I get occasional notes with no tune.

I've tried several different versions of the ROM, and a few different BIOSs, the same problem every time. I've also tried changing many of the settings, with no luck so far (SPUSync always mutes after restart and flashes a warning to turn it off, framerate limiter, OpenGL on/off, old software drawing, hardware acceleration etc etc).

BIOS: (at the moment) SCPH1001
Device: Samsung Galaxy S3

The same combo works fine on the ePSXe emu, but that's not as nice to play (and I have a save-game I can't import from FPSE!) - so would rather get this working if possible?


Re: Final Fantasy VI

Posted: Thu Oct 25, 2012 11:44 pm
by sasuke_uk
The ROM I have the save-state is a *.bin file. I get the same kind of sound issues with*.img &*.pbp ROMs too though....


Re: Final Fantasy VI

Posted: Sun Oct 28, 2012 8:36 pm
by sasuke_uk
Hey. I have the cue file, doesn't make a difference unfortunately.

Re: Final Fantasy VI

Posted: Mon Oct 29, 2012 7:22 am
by winginglife
As a side note, I appear to be entirely unable to make a save in this game. Every time I save and try to load it in the game, it tells me that it has failed. Save states work for now, but I'd like to know if it's just something on my end or if other people have experienced this.

Re: Final Fantasy VI

Posted: Mon Oct 29, 2012 4:08 pm
by schtruck

Send me a savestate please where this pb occur.

Re: Final Fantasy VI

Posted: Mon Oct 29, 2012 8:03 pm
by sasuke_uk
Sure, will do. Where does the app store the save-states?

Re: Final Fantasy VI

Posted: Tue Oct 30, 2012 1:45 am
by Darken5
Yay. I am not the only one experiencing this issue with ff6 failing to load saves. Has the previous poster sent his save state yet? If not. I would be more than happy to send a copy your way.

Edit: ok. This sux... now my save state won't load.... gimme a min to get to 1st save. Save normaly. Then savestate and test. Maybe its a fluke.

Edit 2: yup. Fluke. 1st savestate keeps crashing cause i changed my spusync setting.

Edit 3: something else I've noticed. Every time I load a savestate, there is no sound and I can`t get it to start playing sound.

Re: Final Fantasy VI

Posted: Sun Nov 25, 2012 7:27 pm
by saragm
Most of the same problems. Please some help:

- Audio stutters or sounds partial

- Can't save, can't memo, quicksave works... for now

- It takes ages to go into the menu (is this normal?)

I've tried different images (bin., img.) and different bios, no result

Come on, don't leave us classic FF lovers hanging