Metal Gear Solid

If you have a problem with a particular game, post it in here.
rick1987
Fresh Fish
Posts: 2
Joined: Sat Dec 26, 2009 12:37 pm
Primary Device: HD2
Operating System: WM6.5.3
ROM: 1.66 NLD
Location: The Netherlands

Metal Gear Solid

Postby rick1987 » Wed Feb 24, 2010 2:45 pm

I have problems playing Metal Gear Solid on FpseCE..
The problem is: 'it stops after the start-screen (after which the screen turns black)!

I haven't encountered this problem with any other game, and have tried both PAL and NTSC (usa) versions of MGS...

I am using:
- A HTC HD2 (with 1.66 rom, but had this problem also with previous roms)
- standard .ini settings
- newest supporter-version of FpseCE

Does anyone have this same problem?.. Should I use a patch?

Thanks in advance!

rick1987
Fresh Fish
Posts: 2
Joined: Sat Dec 26, 2009 12:37 pm
Primary Device: HD2
Operating System: WM6.5.3
ROM: 1.66 NLD
Location: The Netherlands

Re: Metal Gear Solid

Postby rick1987 » Thu Feb 25, 2010 10:00 pm

thnx for the reply cloud!.. don't have to bother tryin' than

12gage
Junior Member
Posts: 7
Joined: Thu Jun 25, 2009 5:08 am

Re: Metal Gear Solid

Postby 12gage » Fri Feb 26, 2010 4:06 pm

I was just about to start a new thread for this same problem, glad I'm not alone. I get to the select new/load game screen, select difficulty, then nothing. I love this game and its the whole reason I got a supporter's version, I hope it get fixed eventually.

inedesomhlp
Junior Member
Posts: 6
Joined: Wed Nov 11, 2009 6:26 pm
Primary Device: Motorola Triumph
Operating System: Android 2.2
ROM: Froyo

Re: Metal Gear Solid

Postby inedesomhlp » Fri Feb 26, 2010 4:33 pm

I have actually had success with mgs.the only bug I encounter is the fast speech. I am using the ntsc version. I haven't played much but I will some more and give feed back. I have attached my cfg, maybe it can help, tho i think all i did was enable spu sync
Attachments
Metal Gear Solid disc 1 (1).zip
mgs ini
(1.38 KiB) Downloaded 1493 times
Last edited by inedesomhlp on Sat Feb 27, 2010 1:39 pm, edited 2 times in total.

Nimbus
Fresh Fish
Posts: 1
Joined: Fri Feb 26, 2010 12:57 pm
Primary Device: HTC HD2
Operating System: Windows 7
ROM: 1.66

Re: Metal Gear Solid

Postby Nimbus » Sat Feb 27, 2010 11:52 am

Got a question i am not able to play Metal Gear Solid without any issues!

maybe someone can help me?

The problem is when someone found me an the Time is running down after i'm hiding..the game leaves the programm

12gage
Junior Member
Posts: 7
Joined: Thu Jun 25, 2009 5:08 am

Re: Metal Gear Solid

Postby 12gage » Fri Mar 26, 2010 1:28 pm

I tried the ini and nothing past the game mode select screen :( for me it seemed to happen once I got my supporter's version. the free version worked but was extremely slow

EDIT:
is there any progress with this game on the latest supporter's version?

RoelZ
Fresh Fish
Posts: 1
Joined: Wed Mar 31, 2010 10:05 am
Primary Device: HTC HD2
Operating System: Windows Mobile 6.5
ROM: Official 1.66

Re: Metal Gear Solid

Postby RoelZ » Wed Mar 31, 2010 10:39 am

I've got it to work and these are my specs:

1. HTC HD2 Official 1.66 ROM
2. FPseCE v0.10 with support .cab (haven't got the latest I guess because I just paid and only got a link to the changelog)
3. BIOS SCPH1001.BIN
4. Metal Gear Solid (U) NTSC [SLUS-00594]
4. Installed the package nicely made by KowboyBebop
5. Edited the .INI and changed: LastSPU=peopspu109.dll, EnableHLE=on

Still the sound is choppy and the ingame cutscenes are to fast, but it's soo good playable!
So it sucks that the cutscenes and the sounds glitch. But for the time being.. it's AWESOME!

User avatar
ukbreakbeat
Junior Member
Posts: 6
Joined: Sat Dec 26, 2009 5:54 pm
Primary Device: HTC HD2
Operating System: 6.5
ROM: 1.66 stock
Contact:

Re: Metal Gear Solid

Postby ukbreakbeat » Fri Apr 02, 2010 4:28 pm

RoelZ wrote:I've got it to work and these are my specs:

1. HTC HD2 Official 1.66 ROM
2. FPseCE v0.10 with support .cab (haven't got the latest I guess because I just paid and only got a link to the changelog)
3. BIOS SCPH1001.BIN
4. Metal Gear Solid (U) NTSC [SLUS-00594]
4. Installed the package nicely made by KowboyBebop
5. Edited the .INI and changed: LastSPU=peopspu109.dll, EnableHLE=on

Still the sound is choppy and the ingame cutscenes are to fast, but it's soo good playable!
So it sucks that the cutscenes and the sounds glitch. But for the time being.. it's AWESOME!


i did runSPUsync=on and the game is playable but sound is choppy.

i then put LastSPU=peopspu109.dll on also and sound is better but still choppy. some cut scenes run better also.

i am now trying with EnableHLE=on aswell but im not sure if it is making any difference apart from loading time.

So... you can play the game and it is enjoyable but not perfect as there are some major issues with overall sound and cutscene graphics.

HD2 rom 1.66 official

latest wip version of fpsece (as of time of writing)

scph1001.bin

Metal Gear Solid (E) [SLES-01370] Disk One
Last edited by ukbreakbeat on Fri Apr 02, 2010 5:03 pm, edited 4 times in total.

12gage
Junior Member
Posts: 7
Joined: Thu Jun 25, 2009 5:08 am

Re: Metal Gear Solid

Postby 12gage » Tue Apr 06, 2010 10:06 pm

I made those changes to my ini and still nothing after the title screen, has anyone had success who doesn't have a HD2? My Touch Pro is showing me no love.

Moli
Junior Member
Posts: 11
Joined: Sat Jan 30, 2010 3:25 pm
Primary Device: SGS
ROM: Froyo 2.2.1 JPY

Re: Metal Gear Solid

Postby Moli » Sat May 29, 2010 3:04 pm

Any solution for the cut scenes cuts and audio loops cuts?


Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 1 guest

cron