Breath of Fire III

If you have a problem with a particular game, post it in here.
busbuzz
Fresh Fish
Posts: 1
Joined: Sun Nov 13, 2011 6:16 pm
Primary Device: Xperia Play R800
Operating System: android

Re: Breath of Fire III

Postby busbuzz » Fri Dec 02, 2011 7:31 pm

I have the same problem, when i checked the boxes as suggested above it improved but the result is that it not always happens. the problem is exactly the same, when i use healing magic everything dissappears except the characters, u cant read, u cant see what you do and u cant see the enemies, sometimes it doesnt do it, i tried 3 times and 2 times it happened

RyudoSama
Fresh Fish
Posts: 3
Joined: Tue Mar 22, 2011 1:52 pm
Primary Device: htc evo 4g
Operating System: android 2.3
ROM: cm7

Re: Breath of Fire III

Postby RyudoSama » Fri Dec 09, 2011 10:35 am

Love this emulator, especially since android got dualshock3 support. I just wish there was a working fix for this glitch. Maybe someone will find it someday. :cry:

ASG
Fresh Fish
Posts: 1
Joined: Mon Jan 16, 2012 10:13 am
Primary Device: HTC Desire HD
Operating System: Android
ROM: Breath of Fire 3

Re: Breath of Fire III

Postby ASG » Mon Jan 16, 2012 10:22 am

As I see the problem has failed to address, raise the topic, so that she was on the mind, I hope in the nearest time a bug fix.
Beat the game without the magic of treatment, but with the help of quick save , I would like to pass both on the device ;)

stevekimbrey
Fresh Fish
Posts: 1
Joined: Sat Jan 14, 2012 10:25 am
Primary Device: htc desire
Operating System: android
ROM: Breath of Fire 3

Re: Breath of Fire III

Postby stevekimbrey » Wed Jan 18, 2012 1:53 pm

Hey, just thought I'd bump this. I've recently come across this problem and I can't find any working solutions online.
If anyone has found a way to fix this I'd love to hear it.

Grape
Junior Member
Posts: 9
Joined: Tue Nov 08, 2011 12:36 pm
Primary Device: Samsung Galaxy S
Operating System: Android

Re: Breath of Fire III

Postby Grape » Tue Mar 27, 2012 5:48 am

Samsung Galaxy S android 2.2 still has problem with healing in this game.

moises_sto_zn
Fresh Fish
Posts: 1
Joined: Mon Jul 04, 2011 11:14 pm
Primary Device: Defy,GS2
Operating System: Android 2.3.7,4.0.4
ROM: Custom
Location: Brasil

Re: Breath of Fire III

Postby moises_sto_zn » Thu May 10, 2012 8:44 am

I am using gpu plugin and is working 100% healing herb normal use.:D

Kenshiro
Fresh Fish
Posts: 1
Joined: Wed Jun 20, 2012 11:55 am
Primary Device: Xperia Play

Re: Breath of Fire III

Postby Kenshiro » Wed Jun 20, 2012 12:16 pm

I registered in the forum to make a post regarding this problem, and I found one already lol!

Well, since it seems none found a solution, am gonna tell you guys what I do in my current situation to by pass it!. During a fight, when the enemy or I use a heal spell, I just save and let the game goes till the spell animation, if it went smooth, I save again, if it didn't and the game happened to crash, I load to the point I just saved! I do this unsufficient way OVER and OVER till I pass it. Hope you guys get a solution as s00n as possible, its really annoying... :evil:

User avatar
bluezeak
Guru
Posts: 600
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: Breath of Fire III

Postby bluezeak » Wed Jul 18, 2012 4:06 am

moises_sto_zn wrote:I am using gpu plugin and is working 100% healing herb normal use.:D

I was going to ask if anyone tried the OpenGL plugin. If your system can handle it, that may be the answer? I haven't tested it.

See my signature for a link to info on OpenGL.
FPSE OpenGL info - click here

XII
Fresh Fish
Posts: 1
Joined: Mon Oct 01, 2012 2:47 pm
Primary Device: Nexus 7

Re: Breath of Fire III

Postby XII » Mon Oct 01, 2012 3:11 pm

Hay Guys,

I have still the problem, every heal with Items or Spells i get the healing glichtes and an other bug: at the end of a round nothing happens.
Quick save/load doenst work, the only option is... load a old save.

If i try the OpenGL, i can´t play my current save games....

Mettschweinmann
Junior Member
Posts: 19
Joined: Thu Oct 25, 2012 1:57 pm
Primary Device: Samsung Note 3
Operating System: Android KK 4.4

Re: Breath of Fire III

Postby Mettschweinmann » Thu Oct 25, 2012 2:10 pm

Hi!

I played the game a few years ago on my Play Station 1.

It runs really smooth on my Galaxy S3. But i have the problem with the healing spells and the missing battles too.

The only solution i have is: save before every battle and if you have to heal save on another slot again. If the healing glitch appeares then load and try a healing herb (one of both works every time, for me). If an enemy uses heal and the glitch apears then load the beginn from the battle.

And to glitch with the missing battles i can just say that often saving helps (i know ist a little uncomfortable but it works).

Actually, im now at the mt. mynerg without having big troube and i think i can finish the game on this way.

We just can hope that future updates fix our problems.

(sorry for my english :roll: )

Greetz


Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 2 guests

cron