Moga Pro not recognized for Castlevania: SotN [Solved]

If you have a problem with a particular game, post it in here.
Fresh Fish
Posts: 1
Joined: Thu Dec 26, 2013 3:53 am
Primary Device: Nexus 5
Operating System: Android
ROM: Stock

Moga Pro not recognized for Castlevania: SotN [Solved]

Postby PixelatedPope » Thu Dec 26, 2013 3:56 am

Hey all, I tried using the search feature and didn't see another problem like this... so I'm making a new thread.

I just got FPse and love it so far. I also picked up a Moga Power Pro to go with it. Almost every game I've tried automatically detects the moga pro no problem. But for some reason Castlevania absolutely refuses.

Is there a reason a single game would not detect the controller when all others do? Any troubleshooting tips on what I can try to get it working?


[edit] OH, and just in case it helps: I'm on a stock Nexus 5 with kitkat.

[eidt 2: SOLVED] I'm an idiot. For anyone else who encounters an issue like this, here's the solution.

Some games, especially older games, have a little quirk. If you remember, on the old dual shock 1 and 2, there was a button to enable or disable the analog sticks. Some games (SotN and FFVII) WILL NOT RECOGNIZE ANY CONTROLLER IN ANALOG MODE. So you just need to change the game pad mode from analog to digital.

Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 5 guests