Tomb Raider

If you have a problem with a particular game, post it in here.
User avatar
Fresh Fish
Posts: 3
Joined: Sat May 08, 2010 6:10 pm
Primary Device: htc hd2
ROM: stock 1.66

Re: Tomb Raider

Postby wergor » Fri Aug 20, 2010 8:16 am

i have a problem with tomb raider 2: when i open the invnetory, the game crashes. anyone know a solution?
i compressed the game with pocketiso. (w/o compressing the game didn't pass the main menu)

Junior Member
Posts: 21
Joined: Fri Mar 25, 2011 12:02 am
Primary Device: DesireHD

Re: Tomb Raider

Postby Clouds » Tue Dec 25, 2012 3:09 pm

So when you have a "bad" iso or something what you can do to resolve the issue:

Mount the image with a cd emulator live daemon tools, the CD audio music should now play with itunes or whatever prog you use. Then you just make a new proper image from the CD with any imaging tool (i used UltraISO). Worked for me - game is fully playable now.

Junior Member
Posts: 21
Joined: Thu Oct 25, 2012 1:57 pm
Primary Device: Samsung Note 3
Operating System: Android KK 4.4

Re: Tomb Raider

Postby Mettschweinmann » Fri Jan 11, 2013 3:47 pm

Finally, i bought Tomb Raider on ebay.

I tried to make an iso with ultraiso but the programm says that i just can make .bin/.cue-files otherwise the sound gets lost. If i copy these both files on my phone and open the .cue-file with fpse the game runs well with sound and everything else. But its a little confusing to choose the right file to start the game. So i tried to make an iso with bin2iso but this works not right. I get an iso-image and a lot of .wav-files.

Is there a possibility to create one working image file with the .bin and .cue-file (or from the game cd)?

Junior Member
Posts: 12
Joined: Thu Jan 17, 2013 3:51 am
Primary Device: MOTOROLA DROID 4
Operating System: ANDROID

Re: Tomb Raider

Postby JOHN007 » Thu Jan 17, 2013 3:55 am

Hi, epic work on the fpse! im just wondering has onyone got past level 3 on Tomb Raider 1? For some reason when you pick up any of the 3 cogs in the level, if you press start or select the game freezes? Ive tried multiple downloads from the internet aswell just to make sure and it keeps happening in level 3 ''the lost valley''

Can anyone help!!!!:)

Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 1 guest