View unanswered posts | View active topics It is currently Thu Nov 27, 2014 2:44 am




Reply to topic  [ 227 posts ]  Go to page 1, 2, 3, 4, 5 ... 23  Next
 Final Fantasy VII 
Author Message
Fresh Fish

Joined: Sat Jan 16, 2010 12:29 am
Posts: 4
Primary Device: HTC HD2
Operating System: 6.5
Post Final Fantasy VII
Hi all,

1st post, so I'll start by saying this a fantastic app. Using it on my HTC HD2. With Destruction Derby 2 and Gran Turismo 2 running perfectly

Now then, I've got FFVii which installs fine and runs great but the sound is wrong. I know others appear to have had an issue from doing some Google searches.
Is there a way to resolve this?
Doubtful its an .ini problem, I assume its with the ripping of the game iso's.

I own the game, which I got the .img files from. Then used PocketISO. (taking the instructions from the tutorial on here).

Has anyone managed to get it working with no sound issues?

Cheers


Sat Jan 16, 2010 12:36 am
Profile
Guru
User avatar

Joined: Mon Jan 19, 2009 6:14 am
Posts: 703
Location: USA
Primary Device: Touch Pro 2 (Tilt 2)
Operating System: build 21887 6.5
ROM: Josh's PerfectBlack 1.7-FINAL
Post Re: FFVii Sound Issue
In what way is the sound wrong? I know it skips and stutters. But is it playing the wrong music in certain areas?

_________________
Find me at http://www.totalgamerz.com - Ryo
XDA - ryotgz


Sat Jan 16, 2010 4:39 am
Profile WWW
Fresh Fish

Joined: Sat Jan 16, 2010 12:29 am
Posts: 4
Primary Device: HTC HD2
Operating System: 6.5
Post Re: FFVii Sound Issue
like u say, it skips/stutters.
I didnt quite know how to put it into words.


Sat Jan 16, 2010 12:03 pm
Profile
Guru
User avatar

Joined: Mon Jan 19, 2009 6:14 am
Posts: 703
Location: USA
Primary Device: Touch Pro 2 (Tilt 2)
Operating System: build 21887 6.5
ROM: Josh's PerfectBlack 1.7-FINAL
Post Re: Final Fantasy VII
You can try changing LastSPU=0peopspu109.dll to LastSPU=peopspu109.dll

If that change helps a little, then try changing SPUIRQWait=0 to SPUIRQWait=1 and see if that helps too.

_________________
Find me at http://www.totalgamerz.com - Ryo
XDA - ryotgz


Sat Jan 16, 2010 7:42 pm
Profile WWW
Fresh Fish

Joined: Sat Jan 16, 2010 12:29 am
Posts: 4
Primary Device: HTC HD2
Operating System: 6.5
Post Re: Final Fantasy VII
actually it has made it better.
I was changing the settings in the games FFVII1.ini file (i thought that would make sense)
whereas I had to change it in the fpsce.ini file.

There are still issues in the movie sequences with the sound, but overall within the gameplay its not too bad


Sun Jan 17, 2010 5:25 pm
Profile
Junior Member

Joined: Sun Mar 21, 2010 1:58 am
Posts: 7
Primary Device: HD2
Operating System: 6.5
Post Re: Final Fantasy VII
Hello all,

For some reason a moderator deleted my last post on exactly the same topic, saying that it had already been solved in this thread :S

I actually read this thread before making my post, and made both changes. The SPUIRQwait made no difference, but the peopspu made it significantly better.

However, the sound is still horrible and wrong compared to the original, and FMVs stutter a lot more with the patch than they did without.

This is on my HD2.

Is there any actual fix or is the moderator just talking crap? Does the supporter version still have these issues?

Thanks,
nox12


Mon Mar 22, 2010 11:56 am
Profile
Global Moderator
User avatar

Joined: Tue Jan 13, 2009 5:55 pm
Posts: 849
Primary Device: Sony Ericsson Xperia Mini pro
Operating System: Android 2.3.2
Post Re: Final Fantasy VII
nox12 wrote:
For some reason a moderator deleted my last post on exactly the same topic, saying that it had already been solved in this thread :S

Firstly I don't delete it. Just move it to another section of our board (viewtopic.php?f=6&t=844).
Secondly you make a topic for the game which already existed in "Game-Specific Help" board section.
Sorry but I must to ask you to read the Rules .
And of course you need to know that for each game in this section we have only one topic.

_________________
Image


Mon Mar 22, 2010 1:29 pm
Profile
Junior Member

Joined: Sun Mar 21, 2010 1:58 am
Posts: 7
Primary Device: HD2
Operating System: 6.5
Post Re: Final Fantasy VII
Q-Ball wrote:
nox12 wrote:
For some reason a moderator deleted my last post on exactly the same topic, saying that it had already been solved in this thread :S

Firstly I don't delete it. Just move it to another section of our board (viewtopic.php?f=6&t=844).
Secondly you make a topic for the game which already existed in "Game-Specific Help" board section.
Sorry but I must to ask you to read the Rules .
And of course you need to know that for each game in this section we have only one topic.


OK, I didn't know that, sorry. :-).

So... does anyone know if the supporter version fixes this problem? This is important for me because the ONLY ps1 game I want to play on my HD2 is ff7.


Mon Mar 22, 2010 10:38 pm
Profile
Guru
User avatar

Joined: Mon Jan 19, 2009 6:14 am
Posts: 703
Location: USA
Primary Device: Touch Pro 2 (Tilt 2)
Operating System: build 21887 6.5
ROM: Josh's PerfectBlack 1.7-FINAL
Post Re: Final Fantasy VII
It might be better with the timing "update" that schtruck made, but I don't have an HD2. It will probably be better once the new timing re-write is released, but we have some wait time for that. The supporter is only 5 euro and if you can spare that, I would go for it.

_________________
Find me at http://www.totalgamerz.com - Ryo
XDA - ryotgz


Tue Mar 23, 2010 11:19 pm
Profile WWW
Global Moderator
User avatar

Joined: Sat Feb 21, 2009 10:47 am
Posts: 2114
Location: France
Primary Device: Galaxy Note 2/ HTCs
Post Re: Final Fantasy VII
It seams that sound issues differ from iso to iso....and whether it's patched or not
I chose not to have sound in cutscenes, now the only sound problem I have is sometimes a strange noise for the sound of footsteps only.
All the rest is 100% good for me.

_________________
http://www.youtube.com/user/i900frenchaddict


Wed Mar 24, 2010 6:50 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 227 posts ]  Go to page 1, 2, 3, 4, 5 ... 23  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.