Page 6 of 18

Re: Final Fantasy VIII

Posted: Tue Feb 15, 2011 6:14 pm
by dnatic09
Hey all,

I am playing FF8 on the latest FPse build on my HTC Evo. It is freezing right after the characters ride up the elevator in the Dollet Communications Tower, but before the boss fight, in disc 1. I just wanted to put this out there for Schtruck to see. FF8 has an issue with transitioning into cinematics in general, but you can usually just load the state 2 or 3 times and eventually get passed it. This time it seems stuck.

Thanks Schtruck for all your hard work!

Re: Final Fantasy VIII

Posted: Wed Feb 16, 2011 6:50 pm
by dnatic09
I just downloaded 0.10.2 today. It got passed the cinematic, but just showed a gray screen instead of the movie. I don't care. I have played the game so many times that I know what is up. All I have to say is Schtruck rules. Thanks for quick fixes you keep pushing!

Re: Final Fantasy VIII

Posted: Mon Feb 21, 2011 9:55 pm
by Krosan
Anyone else experienced the problem with missing menus in battles? When frameskip is set to for example <45, the menus in battles will not be shown. Only way to solve this is to remove the frameskip but this results in very slow experience otherwise. I use version 0.10.5. Help anyone? :)

Re: Final Fantasy VIII

Posted: Fri Feb 25, 2011 9:37 pm
by PlUmPaSsChIcKeN
Seems Im having a little bit of a problem with FFVIII.

Im using FPse for Android on a Droid X OCed at 1.3Ghz using Liberty 1.5.

Seems like the characters are somewhat distorted, not sure if this would be a good word to use but Ill post a pic.

I didnt have this issue with the first few released and just noticed with the newest 10.9 update... Tried reverting back to the older version but seeing the same thing. Using all the stock setting except for Spu sync which is checked... Ive also tried changing a few of the video and system settings with no luck... Anyway heres a pic, wondering if anyone is having this issue as well.



One final thing, I did use pocketiso to shrink it down thinking that might have been the problem. So I tried both a copy I found on the web and I also tried making my own copy from the original game and same issue.

Re: Final Fantasy VIII

Posted: Sat Feb 26, 2011 5:43 pm
by Razgrim
Hi there,

I'm recently bought FPse from the Android store for my HTC Desire HD, because my (bought) PSX4droid was buggy and I wanted to give FPse a try. The main reason for my giving FPse a try, was to finally be able to play FFVIII on my mobile.

I've updated my FPse completely and I own an original FFVIII, so I made my own .bin and .iso files (tried them both). The problem is the same for both emulators (FPse and PSX4droid) as well as for the .bin file: When starting the game, I get a black screen and nothing happens... no matter how long I wait. The .iso file, however, just makes the FPse crash or something? It just goes back to my phone's "main screen".

After reading almost all posts in this thread, I downloaded the PocketISO3.2 and compressed my .iso file. I copied both compressed files to my SD card and loaded the .Z file from FPse... but that won't work either: it does the same thing as with the normal .iso: it looks like FPse crashes and it goes to the phone's "main screen". (What settings should I use with PocketISO3.2 btw? There are a lot of things to either check or uncheck and I have no idea which ones to check and which ones not... For this .iso I figured I should at least check the top one: it said FF8 ;))

And now I'm stuck. I've tried playing with all the settings of FPse, restarted the emulator a few times, restarted my DHD a few times, etc. When I see the posts of people posting logs and/or editing .ini files, I'm clueless. I have no idea how to view a log from my FPse and I don't know where to find the .ini file and how to edit it (and what to edit it to).

I'm pretty handy with pc's and stuff, but since this is all new to me, I dunno what to do. I really hope someone can help me get FFVIII to work. My Desire HD should be able to run it. But why isn't it even starting?

Thank you for your time and effort in advance ^^

Re: Final Fantasy VIII

Posted: Sun Feb 27, 2011 7:00 am
by Razgrim
Nice! The "crack" from GameCopyWorld worked! FF8 is now working (no sound @ FMV though, but still...)
Thank you very much.

Re: Final Fantasy VIII

Posted: Sun Feb 27, 2011 1:02 pm
by bluencool
Razgrim wrote:Nice! The "crack" from GameCopyWorld worked! FF8 is now working (no sound @ FMV though, but still...)
Thank you very much.

Switch on SPU Sync to get FMV music working and better in-game sound emulation. Needs a restart after selecting the option.

Re: Final Fantasy VIII

Posted: Thu Mar 03, 2011 1:51 pm
by Valarion
slanseith wrote:i had this problem too, Hrvatska
the game freeze because in this scene, the song is playing and dialogues are synchronize with it.
so if the song can't be launch, the scene can't be launched too ...

you have to put :
- LastSPU=peopspu109.dll
- RunSPUsync=on

this solve the problem for me, i saw the scene and listening the marvelous song (it was a bit slow and with a lot of bug)

hope this will help ;)

Be carefull with "RunSPUsync=on" when you passed the scene, put it off. It crash FPSECE sometimes
(in fights or videos)......

I now have the same problem on my samung galaxy s (android) with FPse 0.10.12. I beat the third form of Ultimecia and the final form won't come out...

Edit: With de 0.10.16, the final form of Ultimecia comes out :D but I can't see the last cinematic. I don't know if it is the case for all the cinematics but the only thing I can see is a grey screen with de sounds playing on the background. It's weird :shock:

Re: Final Fantasy VIII

Posted: Thu Mar 10, 2011 10:46 pm
by Ironmaw
To fix the grey screen problem during cinematics, makes sure that when you start the game each time you play, you load first from a battery save, and only then load a save state.

Re: Final Fantasy VIII

Posted: Thu Mar 10, 2011 11:04 pm
by Vanlen
I'm on Android

Vanlen a écrit:
Hello everybody :)

I have a problem with ff8. When I choose the game all the key are in the top left of my screen! Impossible to do something. How can I fix this problem?

And for those can play good with the game, can you tell me what are you choosing for the preference? What option do you have to play?

Thanks :)

No one to help me?
You can send me a PM for the help :)

thank :)