View unanswered posts | View active topics It is currently Wed Sep 03, 2014 2:13 am




Reply to topic  [ 184 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7 ... 19  Next
 Final Fantasy VIII 
Author Message
Member
User avatar

Joined: Sat Jan 30, 2010 9:54 pm
Posts: 37
Location: France
Primary Device: HD2-Android DarkStone V3 (SD)
Operating System: Win 6.5 (5.2.21864)
ROM: 1.66
Post Re: Final Fantasy VIII
glad to helped you again ;)


Fri Apr 02, 2010 5:35 pm
Profile
Junior Member

Joined: Tue Jul 21, 2009 2:16 pm
Posts: 5
Primary Device: HTC One S
Operating System: Android 4
ROM: Stock
Post Re: Final Fantasy VIII
[Sorry for my english]

Hello,

I have sound issue with all the fmv (FFVIII NTSC) on HTC HD2.

My config (supporter 0.10.1):
- LastSPU=peopspu109.dll
- RunSPUsync=OFF
- SPUIRQwait = 1
- GFXDRV = 3

I made a video of the problem (poor quality sorry):
http://www.youtube.com/watch?v=Uw20735T8lg

Thank you


Mon Apr 26, 2010 3:39 pm
Profile
Addict

Joined: Sun Oct 25, 2009 8:58 pm
Posts: 215
Primary Device: xperia play
Post Re: Final Fantasy VIII
@Above

looking at your video from some reason you dont seem to be getting a solid 60fps please could you turn the fps counter on in the ini and see as it seems fmv ids stuttering slightly which would cause sound to stutter

_________________
PS3 - USEYOURFIST


Mon Apr 26, 2010 8:21 pm
Profile
Junior Member

Joined: Tue Jul 21, 2009 2:16 pm
Posts: 5
Primary Device: HTC One S
Operating System: Android 4
ROM: Stock
Post Re: Final Fantasy VIII
My fps = 59,60 or 61 FPS in FMV, fighting,...

I try a PAL version and I have another problem : The game is perfect but a little bit too slow (In fmv only) (but always 50-51 FPS)


Mon Apr 26, 2010 9:16 pm
Profile
Site Admin
User avatar

Joined: Tue Jan 13, 2009 8:52 am
Posts: 2120
Location: PARIS
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Post Re: Final Fantasy VIII
i fix soon the Overlay PAD memory Allocation rules to make one pad loaded into memory in one time, that should Free more than 1Mbyte...


Tue Apr 27, 2010 2:52 pm
Profile ICQ WWW
Fresh Fish

Joined: Fri Apr 30, 2010 10:14 pm
Posts: 1
Primary Device: HTCHD2
Operating System: Default (win6.5)
ROM: stock
Post Re: Final Fantasy VIII
Hey guys,
I have tried all those ini changes and ive tried playing around by myself to try and get the FMV's working with sound (I know the iso does work cause I tried it in epsxe :D and also because I burned it with subchannel data selected(that tick box thing)

other ini changes that don't seem to do s*** all


SPUIRQWait=1
UseReverb=1
UseInterpolation=1
UseDBufIrq=1
CDDA2SPU=on
RunSPUsync=on
UseOtherMDEC=on
CDUseCache=on
CDCacheSize=16384
CDStreamSpeed=0




This is what my current INI looks like and it still don't work.


Oh I have fpsece 0.10.1 - supporters version


Attachments:
fpse.zip [1.63 KiB]
Downloaded 122 times


Last edited by CloudStrife86 on Thu May 06, 2010 10:30 am, edited 1 time in total.

packed fpse.ini into a zip... Stop posting them in the body of text please.

Wed May 05, 2010 2:35 pm
Profile
Fresh Fish

Joined: Sat May 08, 2010 10:03 pm
Posts: 3
Location: Caipirinha made in Brazil
Primary Device: OMNIA l900
Operating System: 6.1
Post Final Fantasy VIII
When we load FF8 with:
LastSPU=0peopspu109.dll
.
.
The result ll be no Cinematic movies sound in FF8 but in game sounds ll be OK.
.
but if we change to LastSPU=peopspu109.dll
.
We have cinematic movies sound, but the sounds in game ll be very weired, really bad game sounds.
.
.
In FF4 its the opposite, with LastSPU=0peopspu109.dll we ll have bad game sounds, but with LastSPU=peopspu109.dll the in game sounds are OK, but the Cinematic movies ll be very choppy and weired.
.
.
I am lost here, there is any way to have good game sounds and cinematic sounds?
.
.
Thanks


Sat May 08, 2010 10:20 pm
Profile
Global Moderator
User avatar

Joined: Sat Feb 21, 2009 10:47 am
Posts: 2114
Location: France
Primary Device: Galaxy Note 2/ HTCs
Post Re: FINAL FANTASY 4 and 8, SOUND issues (0/-)peopspu109.dll
Not reallt so far.
You have to choose (as for me, I prefer good sound in-game and no sound in cinematic movies.....I remember about one year ago, when beta-testin fpsece, there waere no sounds in Final Fantasy cinematic movies AND they were in black and white loool)

_________________
http://www.youtube.com/user/i900frenchaddict


Sun May 09, 2010 7:09 pm
Profile WWW
Junior Member

Joined: Wed May 12, 2010 11:25 pm
Posts: 16
Primary Device: HTC HD2
Operating System: 6.5.5
ROM: Energy ROM
Post Re: Final Fantasy VIII
i have a problem here... my screen hangs when i was escaping the robot spider. when i exit the street.. the robot spider comes following, it just hang there. any idea how to solve this problem?

Edit:
guys how do u all load the saved game on epsxe? i have problem doing so


Sun May 16, 2010 10:24 pm
Profile
Junior Member

Joined: Wed May 12, 2010 11:25 pm
Posts: 16
Primary Device: HTC HD2
Operating System: 6.5.5
ROM: Energy ROM
Post FF8 stuck
i get this frequent stuck/hang while playing FF8.. mainly when i am entering the cinematics. any idea how to solve this issue?


Wed May 19, 2010 6:29 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 184 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7 ... 19  Next

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.