Final Fantasy VIII

If you have a problem with a particular game, post it in here.
User avatar
slanseith
Member
Posts: 37
Joined: Sat Jan 30, 2010 9:54 pm
Primary Device: HD2-Android DarkStone V3 (SD)
Operating System: Win 6.5 (5.2.21864)
ROM: 1.66
Location: France

Re: Final Fantasy VIII

Postby slanseith » Fri Apr 02, 2010 5:35 pm

glad to helped you again ;)

jmalfoy
Junior Member
Posts: 5
Joined: Tue Jul 21, 2009 2:16 pm
Primary Device: HTC One S
Operating System: Android 4
ROM: Stock

Re: Final Fantasy VIII

Postby jmalfoy » Mon Apr 26, 2010 3:39 pm

[Sorry for my english]

Hello,

I have sound issue with all the fmv (FFVIII NTSC) on HTC HD2.

My config (supporter 0.10.1):
- LastSPU=peopspu109.dll
- RunSPUsync=OFF
- SPUIRQwait = 1
- GFXDRV = 3

I made a video of the problem (poor quality sorry):
http://www.youtube.com/watch?v=Uw20735T8lg

Thank you

tony
Addict
Posts: 215
Joined: Sun Oct 25, 2009 8:58 pm
Primary Device: xperia play

Re: Final Fantasy VIII

Postby tony » Mon Apr 26, 2010 8:21 pm

@Above

looking at your video from some reason you dont seem to be getting a solid 60fps please could you turn the fps counter on in the ini and see as it seems fmv ids stuttering slightly which would cause sound to stutter
PS3 - USEYOURFIST

jmalfoy
Junior Member
Posts: 5
Joined: Tue Jul 21, 2009 2:16 pm
Primary Device: HTC One S
Operating System: Android 4
ROM: Stock

Re: Final Fantasy VIII

Postby jmalfoy » Mon Apr 26, 2010 9:16 pm

My fps = 59,60 or 61 FPS in FMV, fighting,...

I try a PAL version and I have another problem : The game is perfect but a little bit too slow (In fmv only) (but always 50-51 FPS)

User avatar
schtruck
Site Admin
Posts: 2499
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: Final Fantasy VIII

Postby schtruck » Tue Apr 27, 2010 2:52 pm

i fix soon the Overlay PAD memory Allocation rules to make one pad loaded into memory in one time, that should Free more than 1Mbyte...

shinooni
Fresh Fish
Posts: 1
Joined: Fri Apr 30, 2010 10:14 pm
Primary Device: HTCHD2
Operating System: Default (win6.5)
ROM: stock

Re: Final Fantasy VIII

Postby shinooni » Wed May 05, 2010 2:35 pm

Hey guys,
I have tried all those ini changes and ive tried playing around by myself to try and get the FMV's working with sound (I know the iso does work cause I tried it in epsxe :D and also because I burned it with subchannel data selected(that tick box thing)

other ini changes that don't seem to do s*** all


SPUIRQWait=1
UseReverb=1
UseInterpolation=1
UseDBufIrq=1
CDDA2SPU=on
RunSPUsync=on
UseOtherMDEC=on
CDUseCache=on
CDCacheSize=16384
CDStreamSpeed=0




This is what my current INI looks like and it still don't work.


Oh I have fpsece 0.10.1 - supporters version
Attachments
fpse.zip
(1.63 KiB) Downloaded 138 times
Last edited by CloudStrife86 on Thu May 06, 2010 10:30 am, edited 1 time in total.
Reason: packed fpse.ini into a zip... Stop posting them in the body of text please.

DUXNEKRON
Fresh Fish
Posts: 3
Joined: Sat May 08, 2010 10:03 pm
Primary Device: OMNIA l900
Operating System: 6.1
Location: Caipirinha made in Brazil

Final Fantasy VIII

Postby DUXNEKRON » Sat May 08, 2010 10:20 pm

When we load FF8 with:
LastSPU=0peopspu109.dll
.
.
The result ll be no Cinematic movies sound in FF8 but in game sounds ll be OK.
.
but if we change to LastSPU=peopspu109.dll
.
We have cinematic movies sound, but the sounds in game ll be very weired, really bad game sounds.
.
.
In FF4 its the opposite, with LastSPU=0peopspu109.dll we ll have bad game sounds, but with LastSPU=peopspu109.dll the in game sounds are OK, but the Cinematic movies ll be very choppy and weired.
.
.
I am lost here, there is any way to have good game sounds and cinematic sounds?
.
.
Thanks

User avatar
i900frenchaddict
Global Moderator
Posts: 2114
Joined: Sat Feb 21, 2009 10:47 am
Primary Device: Galaxy Note 2/ HTCs
Location: France
Contact:

Re: FINAL FANTASY 4 and 8, SOUND issues (0/-)peopspu109.dll

Postby i900frenchaddict » Sun May 09, 2010 7:09 pm

Not reallt so far.
You have to choose (as for me, I prefer good sound in-game and no sound in cinematic movies.....I remember about one year ago, when beta-testin fpsece, there waere no sounds in Final Fantasy cinematic movies AND they were in black and white loool)

RedDevils88
Junior Member
Posts: 16
Joined: Wed May 12, 2010 11:25 pm
Primary Device: HTC HD2
Operating System: 6.5.5
ROM: Energy ROM

Re: Final Fantasy VIII

Postby RedDevils88 » Sun May 16, 2010 10:24 pm

i have a problem here... my screen hangs when i was escaping the robot spider. when i exit the street.. the robot spider comes following, it just hang there. any idea how to solve this problem?

Edit:
guys how do u all load the saved game on epsxe? i have problem doing so

RedDevils88
Junior Member
Posts: 16
Joined: Wed May 12, 2010 11:25 pm
Primary Device: HTC HD2
Operating System: 6.5.5
ROM: Energy ROM

FF8 stuck

Postby RedDevils88 » Wed May 19, 2010 6:29 pm

i get this frequent stuck/hang while playing FF8.. mainly when i am entering the cinematics. any idea how to solve this issue?


Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 1 guest