Page 15 of 18

Re: Final Fantasy VIII

Posted: Tue Oct 02, 2012 5:30 am
by csta
hey finally a reply lol

no iv tryed everything and still no sound with-in cutscene no matter what i try even tryed on multiple devices,

i found countless ppl with it workingaswell even on low end devices like this guy for best example

i have tryed those settings and still no good :(

Re: Final Fantasy VIII

Posted: Sun Dec 23, 2012 11:08 am
by soysaucie
Just wondering anyone ever got this to run smoothly on OpenGL mode yet? Works fine on old software mode just once i switched to OpenGL I find it really hard to go back lol.... The only thing is it's gets pretty Choppy when in battle.

Re: Final Fantasy VIII

Posted: Thu Jan 03, 2013 1:20 pm
by Sucker-Punch
Hi Guys

Can you please post a working config for this game. did the latest FPSE update now my cut scenes are blanked out.

need a solution please? :?

Re: Final Fantasy VIII

Posted: Fri Jan 11, 2013 6:38 pm
by calino17
Hey Guys! This is my first post here!!!

Need your help!

Quick background: I'm using a Samsung Galaxy s3, running the latest OS. Just downloaded the latest version of FPSE, .iso for all 4 discs of FF8, BIOS file.

Game has been running really smoothly (HMVs and all) up until the Seed Gala/Ball where Squall meets Rinoa for the first time.

But that's where the fun ends... everything stops.

At first i thought that this was just a sign that i needed to move to disc 2, but when i pressed "change discs" the HMV scene for disc 2 played then the screen went black.

I've been reading some previous posts and some posters recommend to change the code or something... how exactly do you do that?

Thanks a lot for the help!

Re: Final Fantasy VIII

Posted: Mon Jan 28, 2013 10:01 am
by skwarosz
I've got different problem. After one update my game just stopped to load. I load my iso and nothing happening. When trying to load a game i've got the same.

Re: Final Fantasy VIII

Posted: Mon Feb 18, 2013 9:42 am
by Jaybezia
Hi, I am playing FFVIII on a Nexus 7 and I am having trouble getting past disk 3 on the Ragnarok seat as various others had, I am also running the game through the Fpse Emulator.

I have read through this thread and it seems people really seem to get helped so I joined the forum, I have sound, I can hear the little MIDI file like song playing when Rinoa and Squall initially enter the Ragnarok, however, it still freezes before she walks over to the chair?

Please help me, I am in desperate need of getting past this, I have 52 hours by this point so I am quite annoyed :)

Many Thanks

Re: Final Fantasy VIII

Posted: Mon Feb 18, 2013 10:37 am
by Jaybezia
Anyone? :P

Re: Final Fantasy VIII

Posted: Tue Feb 19, 2013 8:57 am
by Jaybezia
Guys I need some help - I can't sleep haha, I have been trying to do this for 48 hours now! Inbetween work also ;).

I know it something to do with the Graphics/ Sound issue with the song not playing but I am not sure how I am supposed to sort it, has anyone done this on a nexus 7 or a similar android tablet? Any help appreciated, even if its not definite! Thanks.

Re: Final Fantasy VIII

Posted: Thu Mar 28, 2013 1:19 pm
by KEKCbl
For those guys who need help to go through RAGNAROK DISC 3 FREEZE i made my save game after that moment (but be sure to watch this missing scene on youtube because it was amazing) Memcard also contain saves from start disc 3! Party pretty strong (squall has lionhart since cd 1). Enjoy!

Re: Final Fantasy VIII

Posted: Sat Mar 30, 2013 7:49 pm
by bluezeak
I have 2 comments about the last several posts...

Issues with cut scenes, especially when using the default (non OpenGL) plugin, are probably issues with the ROM being used. I recommend reripping the game. There are different posts in the forum for how to do that. That may not fix the issue - but we know the game works so the most likely issue is the ROM.

Issue with a specific part of the game - the best way to deal with these issues, since they're rare and are usually for one specific part of a game - use a totally different system. You can try a different plugin. But usually the best way is to use a different emulator. SAve the game (not a save state!). Copy the memory card file. Play the game through the problematic part on a different emulator (Epsxe for pc... Or other), save the game, copy the memory card, and have fpse use the memory card. There are other post on the forum that describe this process