Page 8 of 9

Re: Chrono Cross

Posted: Sun Feb 10, 2013 8:09 pm
by Thaeek
Hi,have problem with freeze game.When iam on pirate boat after escape from dark serge on cd1,next runing video with Reena,after game freeze and i see Lynx on boat.I look on youtube and when Reenas video end,next shows text,when Reena speak.Can somebody help?Sory for my english,but iam from czech republic.Ana have purchase fpse with Optimus 2x.

Re: Chrono Cross

Posted: Thu Feb 14, 2013 4:26 pm
by Thaeek
Pls,can anybody help?

Re: Chrono Cross

Posted: Tue Apr 02, 2013 2:53 am
by bluezeak
Gab8 - do not rely on save states! After loading from a regular game save the save state may work again. Otherwise you can try uninstalling then reinstalling fpse, load from memory card save, then save states should work.

Thank, I don't K ow how to help you. You may need to play past that part on a different emulator (like Epsxe for pc).

Re: Chrono Cross

Posted: Tue Apr 02, 2013 4:59 pm
by bluezeak
There's a qualcomm fix now which should assist adreno users. I would be interested to hear how the game works for adreno users now with that fix on. Opengl still works the same for me with the same issues - usable, but you have to accept the slowdowns.

The promise of using opengl2 in the future has me excited...

Re: Chrono Cross

Posted: Mon Apr 15, 2013 8:55 am
by Catman00
Hi everyone, new to the forums and just had a question and request if possible.

I've gotten pretty far in Chrono Cross, right up to the part where you get Serge's body back and after the cut scene, the screen goes black and completely stays that way.

I'm not sure what the problem is, this is the first problem I've had with the game as well.

I'm not sure if it's possible for someone to download my save state and get passed it for me or tell me how to do it.

Here is a link to the save state though incase anyone can help me,!MZoH2DLJ!NpTa8mkhM ... Va4aNvpuE0

Re: Chrono Cross

Posted: Tue Apr 16, 2013 1:09 am
by bluezeak
When was the last time you saved the game with your memory card? Don't rely on save states - use them, but be SURE to use the memory card saves.

Have you tried using a different pluging - try using OpenGL (standard) just to get past this one part. I'm not sure what settings are needed from chrono chross, but I suspect you'll need offscreen drawing and alpha multipass. You need to use the memory card save, not save state, for that. you can try old software or blitting, but those two are very similar / the same so I don't know if it'll make a differece, but you can try.

If neither of those work, you can use a different emulator entirely, like epsexe for PC. copy you memory card file to you computer, use it, then after you save, copy it back.

Or, maybe someone will use your save state and get you past it :).

Re: Chrono Cross

Posted: Tue Apr 16, 2013 2:14 am
by Catman00
I've tried all the setting things, even ran in the new mode with the update.

However, I have no idea how to convert my save over to work with my computer, I have epsxe, and I copied my save to my desktop and it doesn't read it.

Re: Chrono Cross

Posted: Wed Apr 17, 2013 5:54 pm
by bluezeak
You don't have to convert anything. You might need to rename the extension. But - you must be using your memory card file, not your save state.

Re: Chrono Cross

Posted: Fri Apr 26, 2013 11:40 pm
by volchik696
Hi everybody. I have this problem. I was playing chrono cross fine for the most part from the beginning when I first bought my galaxy note 2, bought fpse, installed it with the downloaded plugins and put in my bios file. Stock not rooted. Chrono cross, spyro year of the dragon, and bandicoot 3 all worked fine no problems. The status bug I had, and when in game save all I had was the triangle marker of what I'm picking and the box outlines but everything else blank. So I was saving blindly basically. Never used those saves this I didn't really see where was the load from memory card was. Fpse saves were more convenient.

Got to basically half of the game where im figthing the white element sun thing before getting to the frozen flame. And then one day I try to play it and it didnt work. Couldn't load up, can't load any game, tweaking of any settings not making a difference. I've tried recopying all the files from my comp to my sd where everything was excluding the app, reinstalling fpse like five times. I think I forgot to backup my saves. I've gotten to the point where if all my settings are off, the bios loads, and goes to the cd player with chrono cross and spyro, bandicoot plays but rendering is messed up, you see it incorrectly place itself during the frames. Tweaking settings will make the bios load but freeze right away at the logo screen, while in the background chrono cross music is playing. And in bandicoot I can see my fpse save so I'm hoping my chrono cross is there too cause I don't wanna start over.

Originally when it worked fine and even great I'd say, I had autosave, fast boot, frameskip, screen filtering, enhanced 3d rendering, hardware acceleration, boost high res games on, and everything else off. With the dualshock type controller in landscape mode working beautifully. And now I can't even load it, and turning on even something as simple as autosave, the chrono cross walking around music starts playing in the background during the bios load at the sony screen. And in the beginning it gave the fading away sign contact authors for help, release memory for fpse, something like that.

Please help if you can I was enjoying my childhood game on the go and this ultimate crash I can't solve. I thought I could with the reset. I'm formatting my sd and thinking about my phone too see if that works. Will my saves than go away for sure or are they gone already? :evil

Re: Chrono Cross

Posted: Sun Apr 28, 2013 9:01 am
by bluezeak
Wow, that is quite a saga. I sorry to hear of your woes :(.

First - after reading your story, I'm a bit confused. What exactly is the problem. You mentioned a lot of things, different games, in different testing scenarios. Here are my questions and understanding of the issue:
    - everything was working fine until "one day...". That part is vague. Was there a FPSE update? did something happen to your android device (like an update)?
    - "recopying all the files from my comp to my sd where everything was excluding the app" - what does that mean? "everything was excluding the app"?
    - the game starts to load, as you can hear the music playing, but the video / gfx for the came doesn't play at all. it's stuck on the bios screen.
    - do other games work or not? that point is confusing, I don't understand. It sounds like you said they don't work, but later it sounds like they do work.
    - you've reisntalled FPSE several times.

As to your save games - Shtruck changed where they're saved - they're not in the same location as the emulator system files. This (should) prevent any reinstall of FPSE from affecting save game files. They're at /sdcard/.fpse. .fpse is a 'hidden' folder, so if you have a file browser appliaction that lets you look at the files on your device, you need to make sure it's set to 'view hidden files'. Your save games SHOULD be there. if you reformat your phone, or possibly your SDcard, you'll lose them. See - on some phones, /sdcard is actually the sdcard. On many phones though, the /sdcard is actaully a part of the insternal phone memory, a part that is partitioned off to trick applications into thinking theres a sdcard. the READ sdcard is /sdcard-ext, or something similar. if you've formatted your sdcard, and the REAL sdcard is /sdcard, and if you didn't back it up, then your save games are gone.

I'm aware of the status bug, I was not aware of the save bug. You're saying when you go to the save screen, nothing renders except the tringle, and you basically can't see what you're doing to save? I always tell people do NOT rely on FPSE savestates, ALWAYS use the in-game saves. You can use the FPSE savestates, but always make sure you've done a actual backup in the game. if you can't see it, that makes it tough...

What video plugin are you using? The default is 'blitting'. From the'misc/ menu, you can choose 'old software' and 'opengl'. OpenGL is a bit slow, especialy for the battle swirl, but for me with frameskip I think it works well. it looks SO MUCH BETTER. but ... not as smooth. I've noticed for some games that old software works better. If you don't have ICS (android 4.0) the there are some issues though, unless you turn on 'force mono core' form the system menu. If you do that, you need to disable 'filtering' from the video menu. if you have ics, you need to use the hardware acceleration, and then you should be able to use dual core ok.

The point of all that - try a different video plugin.

Also, you may want to try enabling the audio latency. After doing that, go to misc menu to configure it. I would suggest turning it down to 2000 or 3000. If there are audio issues, increase it by 1000 or 2000. Or, disable the audio latency.

I know schrtuck had some issues with the last update, and I believe he's working on fixing them (he always is).