Final Fantasy IX

If you have a problem with a particular game, post it in here.
User avatar
Phaedrus Nine
Global Moderator
Posts: 140
Joined: Sun Dec 27, 2009 9:06 am
Primary Device: HTC HD 2 (Leo)
Operating System: 6.5.X (5.2.23549)
ROM: Miri HD2 6.5.X V10
Location: Grimsby, UK

Re: Unable to save game Final Fantasy IX - Samsung Galaxy S2

Postby Phaedrus Nine » Sun Nov 27, 2011 6:37 am

Twix wrote:When trying to load a save made using fpse (or just view it) it turns up as data corrupted.

Using an MCR file (renamed to MCD) I can load existing saves, but still cannot make any.

Yes I have turned off HLE.
SaveStates are practically useless as they seem to break the game unless you carefully choose where you save.

Cheers.



This only tends to happen with HLE enabled. I know you said that you have it turned off, but double check when you load the game. Also double check your BIOS is set correctly, otherwise fpse will revert to HLE mode anyway.
Image
"Learn everything about something, and something about everything"
http://www.youtube.com/user/PhaedrusNine

President Fantastica
Fresh Fish
Posts: 1
Joined: Mon Dec 26, 2011 4:48 pm
Primary Device: Galaxy Tab 10.1
Operating System: Android
ROM: FFIX

Final Fantasy IX Saving

Postby President Fantastica » Mon Dec 26, 2011 4:57 pm

Okay, I know there has already been a lot of talk about saving issues on FFIX, and from what I understand from reading it, this should do the trick: HLE [Off] , SCPH1001 in my FFIX folder, Bios mode [On].

I've tried all of this, in every combination of these (Including all of them together) but my in-game saves are still corrupted. (Even the ones I saved AFTER changing these features) And when I save a state, it goes away when I come back to the game (from the home menu of my Galaxy Tab) Actually, I think you said this was because I'm using free version.

So if this is supposed to happen, then I will buy the Supporter version off the market. But if it doesn't, I'd rather not because the market makes you buy with a credit card (As far as I've seen), and I don't have one.

Anyway, thanks for your time!

Thaeek
Junior Member
Posts: 8
Joined: Tue Jan 03, 2012 6:35 pm
Primary Device: Lg Optimus P990 2x
Operating System: Android
ROM: 4.0.4. ICS-DjangoManouche

Re: Final Fantasy IX

Postby Thaeek » Tue Jan 03, 2012 7:32 pm

Hi I have a problem on the first drive, when escapes from Stone Forest and the first time I have to go on a world map, The game always crash with a small excerpt from memory, whether I turn off programs or restart your phone, but nothing is working.This is my problem:

Code: Select all

http://www.youtube.com/watch?v=j5eJ6vdDBRo

ihodgex
Fresh Fish
Posts: 3
Joined: Fri Jan 13, 2012 5:36 am
Primary Device: Transformer Prime
Operating System: Android
ROM: Stock

Re: Final Fantasy IX

Postby ihodgex » Fri Jan 13, 2012 6:57 am

FIrst burn of FFIX and most everything is okay. The only problem is that I cannot skip the first cut scenes (which I haven't played in a very long time so idk if you can actually or not..) and also, my in game sound is a little cut off.. (fight music playes every third beat, roars sound like beeps) Anyone come up with a fix?

Update: Got it to fix with the sync under sound options.. but now I've noticed something else. All of my amounts aren't being displayed. Health/Mana during fights. Gil and other amounts aren't displaying either.

Martinsen
Fresh Fish
Posts: 1
Joined: Mon Feb 06, 2012 1:06 am
Primary Device: Xperia Play
Operating System: Android
ROM: FF9

FFIX Help please!

Postby Martinsen » Mon Feb 06, 2012 1:17 am

Hello!
this may be an stupid question but it would be great if some one could help me a bit..
got this problem with FFIX
I used the FF iso tryd to mount it into the rooms but got corrupt iso Files biger then 2352
Then i used pocket iso one time on normal compression transfered it over with the index file and started the game .
now i dont get any error code but the FPse exits in an few sec's

my phone is an Xperia Play
please help me with this!

Edit (FrenchAddict): merged in the existing FF9 thread

Kudo
Fresh Fish
Posts: 1
Joined: Wed Feb 15, 2012 10:38 pm
Primary Device: Samsung Galaxy SII

Re: Final Fantasy IX

Postby Kudo » Wed Feb 15, 2012 10:44 pm

Hi, I´m trying to play ffix on my samsung galaxy sII and so far so good... but i have a problem trying to use cheats, i´ve looked around and found a post about something with item scroller or something...
I tried that and didn't work.
My version of FFIX is in spanish so I believe that's my problem just want to make sure.
:)

fenrir
Fresh Fish
Posts: 1
Joined: Mon Mar 05, 2012 6:58 pm
Primary Device: samsung galaxy s 2 - rooted
Operating System: Android 4.0.3
ROM: cm9

Re: Final Fantasy IX

Postby fenrir » Mon Mar 05, 2012 7:04 pm

Im having the same problem as above (kudo) in getting the codebreaker archive to work. I'm using the pal version of the game. Codebreaker works in itself but then when I try to load FF9 out of it it goes to the red and blue circle screen briefly before exiting to the homescreen.

Im quite technically minded and have had to do loads of tweaking to get FF9 running with minimal bugs, so I can't see the problem. FF9 runs and codebreaker runs its just the process of opening the one out of the other.

Any ideas would be great

thanks

ra9na
Fresh Fish
Posts: 4
Joined: Thu Feb 09, 2012 10:29 am
Primary Device: HD2
Operating System: WinMo 6.5
ROM: Latest Energy ROM

Re: Final Fantasy IX

Postby ra9na » Thu Apr 05, 2012 11:12 am

Hi!

I've got a problem with the battle menu...
I can see it, but the numbers for HP and MP are missing.
The numbers are even missing in the inventory outside of a battle.
Is this problem known? How to fix this?

Cheers!

leetlamer
Fresh Fish
Posts: 1
Joined: Sat Apr 07, 2012 5:36 am
Primary Device: G2
Operating System: Android
ROM: CyanogenMod 7

Re: Final Fantasy IX

Postby leetlamer » Sat Apr 07, 2012 5:47 am

Hi all.

I'm using FPse 0.10.57 and I was enjoying FFIX with little to no isssues with my save states through Disc 2. I saved in Disc 2 just before picking up Quina in Qu's Marsh for the second time and right after I picked him up to head to the outer continent.

Unfortunately, when I try to load up either of my save states, it just freezes FPse and I have to force close it and restart.


I tried doing a new save state and reloading that and it seems to work fine. Loading from "memory card" seems to work fine too, but those saves are pretty old at this point.

Any assistance available?

shuichi_utazu
Fresh Fish
Posts: 2
Joined: Mon Apr 23, 2012 2:03 am
Primary Device: HTC EVO Design 4G
Operating System: Android 2.3
ROM: FF IX

Re: Final Fantasy IX

Postby shuichi_utazu » Mon Apr 23, 2012 2:34 am

So my game itself functions just fine but the HP and mp amounts wont show up in any screen on the game. Is there any advice anyone has if you just downloaded it from a ROM finding app on phone. Any other versions I found would not load whatsoever so this is the best I have found, but its pretty difficult to fight monsters without being able to know if i am dying or not or if i have magic left for use. Help plz


Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 10 guests

cron