Page 17 of 20

Re: Final Fantasy IX

Posted: Sat Sep 22, 2012 6:35 pm
by bluezeak
have other people complained of this issue?

what version of fpse are you using? are you using blitter, old software mode, or opengl?

have you tried rotating your screen to see if that unlocks it? you'll need to make sure 'forced landscape' isn't on.

you nay need to copy your memory card file to a computer. and play through that part on a pc.


Posted: Sun Sep 23, 2012 9:55 am
by taytrefenwyd
Two questions. First, how do I make on screen character move at normal speed without holding down the O button. Second, in Chocobo Forest why does the location of the buried treasure change when I load state. I am trying for the robe of lords trick.

Re: Final Fantasy IX

Posted: Sun Sep 23, 2012 11:54 am
by Exactly
Problem solved. I reinstalled fpse and downloaded a different version of the game... So it was one of those that fixed it.... Thanks for the help, anyway...

Re: Final Fantasy IX

Posted: Sun Sep 23, 2012 3:52 pm
by adambennett08330
fmv sequences have no audio at all in ntsc and pal versions for me, i ticked the optional sound settings as well with no luck. the audio is working fine tho in another emu so it cant be protected..opengl plugin is a bit bugged as well, at default settings few things i noticed were yellow colored borders,when chars talk theres a black box around chat bubbles..also in all games when booting a game the bios screen (boot logo) does not display correctly at all with same yellow colored garbled software mode even at 700mhz downclocked all games run smooth (no frame skipping and framelimiter disabled and enhancements and such enabled)..the issues above are from all versions of fpse, i am currently using version 0.11.45

Re: Final Fantasy IX

Posted: Sun Sep 23, 2012 5:48 pm
by bluezeak
If you're getting errors in the playstation logo, something is wrong with your phones ability to run FPSE. Do you get that error with software mode?

About OpenGL - see my post on page 14.

I don't knew why audio isn't working for you. It works for me. You need spusync enabled for this game, and you must restart FPSE for it to work. Does audio for fmv's fail in both blitter and OpenGL modes?

Re: Final Fantasy IX

Posted: Wed Sep 26, 2012 9:49 am
by Jemuel
Guys help. My save files are missing after i reset the phone. I back up all files on the fpse then copied it on my pc. I really make sure that the folder fpsebackup is there.

So when I proceeded in resetting my phone, i copied the backup again from my pc to the phone and load the backup, I loads but my save files are gone! help please.

Re: Final Fantasy IX

Posted: Wed Sep 26, 2012 4:28 pm
by bluezeak
I see you figured it ought from your post here

Re: Final Fantasy IX

Posted: Mon Oct 15, 2012 11:28 am
by edmanger
Hi, I'm new here and have tried to read through all the previous posts, but I'm still left a little confused as to my problem (I'm not sure if it's been fixed or not).

On my S3, the game runs brilliantly except for any scene or battle transition, where the game basically halts for a couple of seconds, along with the music. Also, my music is a little bit out of sync despite any audio settings I use, but I can handle that a little bit more.

Do I need to install a custom OpenGL plugin? (I tend to just allow fpse to download it itself) Or is this the best I can hope for, for now?


Re: Final Fantasy IX

Posted: Mon Oct 15, 2012 11:35 am
by edmanger
I just thought I'd add, the only setting I haven't tried is turning off 32 bit rendering, but for some reason FPSE won't let me do that, it just turns itself back on!

Re: Final Fantasy IX

Posted: Fri Nov 30, 2012 7:36 am
by stemcell
I am playing FF9 on my nexus 7 (4.1.2).
With softGPU, FF9 runs well, video and sound are no problem.

But when i change to opengl setting, video is laggy while sound is ok.
Although FPS is 59-60, i think it change a picture every 3 or 4 second.

FPse is 0.11.68, bios is scph1001, and FF9 is japanese version.

Is there any ideas?

I solved the problem with copy the downloaded plugin file to the storage instead of downloading the file through FPse.
pic is so good !