Page 1 of 1

Arc the Lad Collection Conversion Issue

Posted: Mon Dec 03, 2012 7:00 am
by kazekai224
Hi guys,

I've searched the forums for ANY Arc the Lad topics but did not really see any, forgive me if I missed any....

So I finished Arc the Lad I on FPSE and went on to Arc the Lad 2 and tried to convert but when it loads the complete save file, (And yes ive tried to do the final battle and resave that part again) it loads and then it goes back to the load file selection screen. I've looked this up with gamefaqs, google, etc you name it. But everyone doesn't have a solution for this. Does anyone here have a solution for this? Please and thank you,


Oh it also doesnt work on the PC, I'm using ePSXe 1.8.0 and it still has the same issue, I loaded the same memory card and still does the same thing...

Re: Arc the Lad Collection Conversion Issue

Posted: Thu Dec 20, 2012 12:06 am
by Liamland
I just tried playing Arc the Lad on FPse, on my Droid Incredible 2 today, but I'm running into some bugs with the battle system, where movement just isn't available for either Arc or the green slimes in the first battle. The only movement square available is the one each character/monster is standing on. I know it's been about 12 years since I played this game, but I'm pretty sure it's a bug with how the emulator interprets the rom on my phone. I'm going to pop in my copy of Arc the Lad 1 into my PS2 tonight as a control to test it out.

In all honesty, I didn't expect the save file conversion from 1 to 2 or from 2 to 3 to be preserved along with the emulation. But I don't know enough about the game-to-game transfer process to tell you why. Conceptually, though it's because that conversion process is custom logic that is specific to this series of games. It is something that probably would not have been factored into the build of the emulator by the FPse developers.

AtL2 was one of my favorite PSX games, from when I first played it 12 years ago. It will be disappointing if this doesn't work, since I would love to replay these games on my mobile device. If I upgrade to a Samsung in March, however, I'll have to give this another shot.

Re: Arc the Lad Collection Conversion Issue

Posted: Tue Feb 12, 2013 1:56 pm
by wetmonk
I'm wondering if anyone has found an answer to the save/conversion issue yet. I just hit that today.

As far as the other issue where the characters can't move, I also hit this problem on Android. I believe I may have created it by moving the bios.bin file accidentally. I reloaded the bin file and went back into the game, and my characters could move again!! Note: I had 3 quicksaves but also had 3 memory card saves as well. I'm not sure if I was able to use the quicksaves after reloading the BIOS, but I was able to just hit *continue* on the main game menu and load one of my save files from memory card.

Hope this helps.

Re: Arc the Lad Collection Conversion Issue

Posted: Tue Dec 23, 2014 7:43 am
by Cagatey01
-Hello, well my pass that part of ryube been burned by Luca Blight but my bro device it didnt pass that part. Well my device is Samsung GT-S5570 Android 2.2.1 version. My bro device is Mpman Mp434 android 2.2.1 Version. I got my FPse from the android market and my bro got his FPse from some torrent. Mine i paid for it but my bros he didnt. He said he will buy it soon as long as we get wifi at home. Thats the problem am posting for my bro.