Gran Turismo 1

If you have a problem with a particular game, post it in here.
Diegotimmy
Fresh Fish
Posts: 2
Joined: Sat Dec 01, 2012 9:52 pm
Primary Device: ZTE Crescent
Operating System: Gingerbread 2.3
ROM: Fish n Chips RL7

Gran Turismo 1

Postby Diegotimmy » Sat Dec 01, 2012 10:02 pm

HI All.

Used the settings under Android compatibility for GT1 on my phone, but whenever frameskip is selected (old or new). I cannot see the current screen I am navigating on (but can hear cursor).

If i make a selection, i always see the prior screen to where my cursor currently is. Yet i still hear sound of cursor.

With frameskip off, this does not happen, but instead the menu music is badly distorted.

Any pointers? I have checked to print framerate and it is set always to 50 and I am also using European bios.

I am running a ZTE Crescent, cpu is running at 900mhz and Gingerbread 2.3. The gran turismo rip i made myself from IMGBURN with my own game and I haven't run it through Poketiso since when i tried, that caused even more problems.

Latest fpse version of course.

Thanks for any help.

Diegotimmy
Fresh Fish
Posts: 2
Joined: Sat Dec 01, 2012 9:52 pm
Primary Device: ZTE Crescent
Operating System: Gingerbread 2.3
ROM: Fish n Chips RL7

Re: Gran Turismo 1

Postby Diegotimmy » Sun Dec 09, 2012 8:56 pm

Ok with print fps on, i figured that music during the menu is distorted because for some reason the menu does not run at 50fps, but instead around 30fps.

If frameskip is on, although visually the game is always one screen behind. The music plays fine, presumably because the game is running at 50fps and is synced with the music.

During races, the music doesn't have this problem and i believe that is because even with frameskip off, races work at 50fps.

Any way to fix menu problem?


Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 1 guest