TOCA Touring Car Championship

If you have a problem with a particular game, post it in here.
BenXperia2009
Fresh Fish
Posts: 4
Joined: Wed Dec 23, 2009 11:23 am

TOCA Touring Car Championship

Postby BenXperia2009 » Fri Jan 08, 2010 7:21 am

Firstly the emulator works brilliantly on my X1, but I am having a strange issue with my copy of TOCA.

After starting a championship short or long, i can complete the qualifying session, and the race but once the race is complete the game gets stuck in the video of my car lapping the track with no way of exiting the loop to continue t the next track?

Other than that the game works really well, not full speed but very playable.

Does any one have an idea of what could be causing this loop? is it more likely to be a rom or config.ini issue?

Thanks in advance.

Ben

BenXperia2009
Fresh Fish
Posts: 4
Joined: Wed Dec 23, 2009 11:23 am

Re: TOCA Touring Car Championship

Postby BenXperia2009 » Tue Jan 12, 2010 8:52 am

Thanks for the reply, I'm not sure how but processing the rom with pocketiso and ripping just the XA streams to mp3's seems to have fixed to problem, for the first race of a short championship at least.

I have also been playing TOCA 2 - compressed and uncompressed without any issues - graphically its a bit more work for my xperia so its a trade off between fps and graphical "smoothness" but it's playable all the same.

Thanks for the help


Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 1 guest