Theme Park help please.

If you have a problem with a particular game, post it in here.
davmania
Fresh Fish
Posts: 3
Joined: Mon Jun 18, 2012 7:22 pm
Primary Device: SE Xperia Play R800i
Operating System: Android 2.3.4

Theme Park help please.

Postby davmania » Mon Jun 18, 2012 7:32 pm

Hello people,

I notice alot of people want to speed up emulation on the fpse emulator.
So what I'm asking for may sound stupid. I've had a mess around with settings and have had no luck.

I was wondering whether it is possible to slow emulation on the fpse as time flies by to quick on my theme park game.

My emulator is perfect for digimon world as game time flows quite nicely.

davmania
Fresh Fish
Posts: 3
Joined: Mon Jun 18, 2012 7:22 pm
Primary Device: SE Xperia Play R800i
Operating System: Android 2.3.4

Re: Theme Park help please.

Postby davmania » Wed Jun 20, 2012 2:02 pm

Can anyone help...

I've slowed in game time with theme park and it still runs too fast

I try to set the game to 10, 20 fps but it always runs at 60 fps which is way to fast

davmania
Fresh Fish
Posts: 3
Joined: Mon Jun 18, 2012 7:22 pm
Primary Device: SE Xperia Play R800i
Operating System: Android 2.3.4

Re: Theme Park help please.

Postby davmania » Sat Jun 23, 2012 3:19 pm

Software mode and no the frame limiter has no effect.

I have tried to get the opengl plugin working but for some reason I am having difficulty getting it on the phone.

I downloaded the plugin .ini file and left in the sd card directory then I went into fpse and downloaded the plugin . I then restart fpse to apply the plugin. But when I do that I click on software gpu plugin and it tells me to quit and restart fpse to apply. After that it asks me to download again.


Return to “Game-Specific Help”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest