Chrono Trigger

If you have a problem with a particular game, post it in here.
DUXNEKRON
Fresh Fish
Posts: 3
Joined: Sat May 08, 2010 10:03 pm
Primary Device: OMNIA l900
Operating System: 6.1
Location: Caipirinha made in Brazil

Chrono Trigger

Postby DUXNEKRON » Sun May 09, 2010 12:44 am

Well, i have an omnia l900 and its very difficult play with quality in it (60fps with maximum of 45fps drop).
.
.
After hours of fight, i came with a CFG that its possible to play Chrono Trigger with some decency.
.
.
I confront it with morphgear and the SNES version of CT, off course that the morph SNES wins, but the FPSce CT with this cfgs is very playable.
.
.
The iso was compressed with pocketiso 550mb to 310mb, but the performance was the same with full iso and the compressed iso =/ ?
The frameskip is 6
.
Here the specific chronotigger.ini (not the fpse.ini):
.
chronotrigger.zip
(1.58 KiB) Downloaded 123 times

.
.
We ll enjoy any comments and suggestions.
the fps are 45+ all the time, the most of time is 55-60.
thanks
Last edited by CloudStrife86 on Thu May 13, 2010 1:32 pm, edited 1 time in total.
Reason: Changed title, deleted wall of text, added "chronotrigger.zip" attachment

valgusk
Junior Member
Posts: 6
Joined: Mon May 03, 2010 9:56 am
Primary Device: HP ipaq hw6515d
Operating System: wm2003se
ROM: 1.21
Location: Latvia

Re: Chrono Trigger, after a long fight, i came w/t a good CF

Postby valgusk » Sun May 09, 2010 11:01 am

The speed was ok for me w/o the sound but maybe i should try your cfg out. I had issues with loading savegames. After saving the game it was visible in savegame slot. But after restarting emu and trying to load it there was 'no save games' or something like that. And when saving again the old slot was full as if that savegame was fine.
Is anybody else having this bug? Or is it that my hands are buggy?

DUXNEKRON
Fresh Fish
Posts: 3
Joined: Sat May 08, 2010 10:03 pm
Primary Device: OMNIA l900
Operating System: 6.1
Location: Caipirinha made in Brazil

Re: Chrono Trigger, after a long fight, i came w/t a good CF

Postby DUXNEKRON » Sun May 09, 2010 2:36 pm

W/o sound the game go 95%, with sound it was little slow and with a very choppy sound in some areas.
.
.
But with this CFG the sound its not so choppy with a 90% game speedy, its acceptable.
.
.
Yes, i have this kind of bug, but sometimes its load the memory card and i can restore my saved game in, sometimes is easy, others not, try 5-6 times (exit fpsce enter fpsce, reset cellphone and etc). yes, can be hard but works.
.
.
But for precaution i always use a savestate for warranty.
.
.
Please FPSce Team, try to give a little attention in sound emulation, in all games that i tried (and they are not underground titles, see my posts), i had sound issues.

just one thing to add, i tried to do that tricky to convert audio to mp3 with pocket iso, so its possible to disable the sound in CFG and use CD and XA sound options for better performance, but it didint work, even the compressed iso with this options i need enable sound in CFG and control it in main volume, the CD and XA are useless in this case =/

siuka
Fresh Fish
Posts: 4
Joined: Tue Dec 25, 2012 7:00 pm
Primary Device: Galaxy Note II LTE (GT-N7105)
Operating System: Android 4.1.1
ROM: Stock

Re: Chrono Trigger

Postby siuka » Wed Dec 26, 2012 7:16 am

Hi all,

I am an android user.
My device is galaxy note II lte (GT-N7105).
My FPse for android version is 0.11.73.

I open the game (Final Fantasy Chronicles - Chrono Trigger [NTSC-U] [SLUS-01363]) directly.
All options (New game, slot 1, slot2 and extras mode) are opening (OP). I cannot play the game.

Please advise.
Thanks.

siuka
Fresh Fish
Posts: 4
Joined: Tue Dec 25, 2012 7:00 pm
Primary Device: Galaxy Note II LTE (GT-N7105)
Operating System: Android 4.1.1
ROM: Stock

Re: Chrono Trigger

Postby siuka » Wed Dec 26, 2012 7:27 am

Hi all,

Finally I know where is the problem. For Chrono Trigger, "O" is back and "X" is confirm which opposite with other PS games (e.g. FFVII).

Thanks.


Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 2 guests