Final Fantasy VII gray cinematic screen

If you have a problem with a particular game, post it in here.
gridlock1024
Fresh Fish
Posts: 2
Joined: Sun Apr 15, 2012 10:01 pm
Primary Device: Samsung Galaxy S2
Operating System: Android 2.3
ROM: Stock

Final Fantasy VII gray cinematic screen

Postby gridlock1024 » Sun Apr 15, 2012 10:05 pm

Hi all,

I've suddenly started getting a gray screen when a FMV cinematic scene comes up in FF7....I've tried every combination of system and video settings I know of and can't get it to go away. It's happened before and I turned off "thread boost" and that fixed it....now I can't seen to get any combination of settings to work.

Any help would be appreciated....thanks!

gridlock1024
Fresh Fish
Posts: 2
Joined: Sun Apr 15, 2012 10:01 pm
Primary Device: Samsung Galaxy S2
Operating System: Android 2.3
ROM: Stock

Re: Final Fantasy VII gray cinematic screen

Postby gridlock1024 » Sun Apr 15, 2012 10:14 pm

Well....apparently I checked the "fix landscape orientation" and that did it....weird....

Thanks for all you people who were going to help :)

Lightstalker
Junior Member
Posts: 6
Joined: Sat Apr 14, 2012 6:49 pm
Primary Device: Galaxy S2

Re: Final Fantasy VII gray cinematic screen

Postby Lightstalker » Tue Apr 17, 2012 6:01 pm

That shouldn't make a difference. What fixes this is to load up a battery (regular) save first before loading a save state.


Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 9 guests