Wild Arms 2 Help

If you have a problem with a particular game, post it in here.
TheTippsFactor
Fresh Fish
Posts: 1
Joined: Wed Mar 20, 2013 12:30 am
Primary Device: Galaxy SIII AT&T
Operating System: Windows 7 64 bit
ROM: FPSE

Wild Arms 2 Help

Postby TheTippsFactor » Wed Mar 20, 2013 12:35 am

Sup. I am unable to get Wild Arms 2 to work properly during combat. Everything seems to work fine until I have to do any action that selects a teammate. In other words, I cannot heal or buff. Regardless if it's an item or spell/skill, when ever I target myself, during the actual combat sequence, the game lags horribly and the camera just rotates around my character in an endless loop. I've tried frameskipping and all that does is speed up to loop lol.

Any help would be appreciated. My first post so I don't know what all to post to help you out with my situation. Using (i assume) latest FPse on Galaxy SIII. Don't know anything about plugins. So I guess i'm just running stock.

User avatar
bluezeak
Guru
Posts: 713
Joined: Fri Feb 03, 2012 10:04 am
Primary Device: motorola bionic
Operating System: Android 2.3.4
ROM: stock

Re: Wild Arms 2 Help

Postby bluezeak » Sat Apr 06, 2013 6:51 pm

Try using the opengl plugin. Other than that I'm not sure what to try. You could also try the old software mode, but if you do I recommend you try setting the system option 'force monocore' and the video options 'filtering (disabled)'
FPSE OpenGL info - click here


Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 3 guests