Page 1 of 1


Posted: Mon Sep 05, 2011 2:44 am
by 2re

I have a Samsung Galaxy S II running FPse latest version. I required a bin and a cue file for Driver and I successfully loaded the game with bios scph1001. The problem is that FPse crashes everytime I restart a misson. The rest seems to be working just fine. I am running default settings on everything and the HLE mode is turned off. I don't know if this is the emulator or a bad rom though. I am gonna try a different version tomorrow to see if that's the problem. In the meantime does anybody any different ideas? Is it a configuration I might have missed?

*Update* I have now tested a total of 3 different versions. Two US versions and a Europe version. Still can't restart the game without fpse crashing. I did not notice Driver on the official fpse compatibility, only Driver 2. The game is fully playable though, only restart mission that don't work.

If anyone could test Driver on their device and try to restart a mission and post the results here I would greatley appriciate it. I have tried google but haven't been able to find anything regarding this issue. Would be interesting to see if anybody else experience this issue.

Re: Driver

Posted: Sun Dec 02, 2012 5:18 pm
by AzZzA91
I also have this problem. Driver runs fine until I restart a mission. Would like u guys to fix this plz. Its the only reason I've joined the forum. Please make a fix so driver works as it should. Thanks

Re: Driver

Posted: Mon Apr 28, 2014 11:08 pm
by darklight1138
I assume it's ok to post on older threads? Rules said not to make new posts so I found this one (although it isn't in the stickie listing games in this section).

Anyway, terrific app! Most games run and look very good, so thanks first of all.

Driver still crashes when you attempt to retry a mission. Well, it freezes up on a black screen. I then have to force close the app. I am running the latest -- .11.133 on a JXD-7800b with a custom firmware.

Besides that, the game runs and looks really good.

I thought I saw in the update log for a version that was released a few weeks ago that Driver was specifically listed as being fixed, but I could be wrong as I have another PS emulator installed.


Re: Driver

Posted: Wed Apr 30, 2014 10:22 pm
by bluezeak
Posing in this thread is fine :-)

What video mode are you using? Have you tried a different mode?

Are you using a bios file?

If that doesn't help it may really be an emulator issue. Schtruck would need to assist