Legend of Dragoon glitch/bugs

If you have a problem with a particular game, post it in here.
lldiabolicll
Fresh Fish
Posts: 2
Joined: Sun Aug 28, 2011 3:29 am
Primary Device: HTC Evo 3D
Operating System: Sense 3.0
ROM: stock

Legend of Dragoon glitch/bugs

Postby lldiabolicll » Sun Aug 28, 2011 5:09 am

I am using the new HTC EVO 3D, version 2.3.4, with Sense 3.0, i dont know if anyone else is having this issue or if it was already adressed, i apologize and excuse me if a topic on this game was already made but its driving me nuts and i cant find the topic, but here is a major glitch/bug that im having... When i use dragoon mode for rose.. and only rose.. i can use her Dragoon mode - Attack just fine.. but when i use her Dragoon mode - Magic (Astral sword) after shes done using it and the damage is done to the enemy, she doesnt switch back to normal form and the battle menu goes away and its just the directional keys and the X O /\ and [] showing...but no battle menu or options and it just stays like that until i restart the FPSE.. this is on Disk 1, i dont know if it matters or not but yeah....dont think the disk matters

lldiabolicll
Fresh Fish
Posts: 2
Joined: Sun Aug 28, 2011 3:29 am
Primary Device: HTC Evo 3D
Operating System: Sense 3.0
ROM: stock

Re: Legend of Dragoon glitch/bugs

Postby lldiabolicll » Sun Aug 28, 2011 6:19 am

Now its actually not even giving me a chance to get to the battle menu, once rose turns into a dragoon everything still runs and what not its weird.. just no battle menu is there,

i havent even got any of the other characters yet who knows who else this bug happens on or what spells/skills whatever... please guys look into Legend of Dragoon, its too epic of a game not to! classic!!

Jaded-Dragon
Fresh Fish
Posts: 3
Joined: Sat Sep 24, 2011 3:32 am
Primary Device: Xperia
Operating System: Android
ROM: Stock

Re: Legend of Dragoon glitch/bugs

Postby Jaded-Dragon » Fri Sep 30, 2011 1:10 am

Sorry to bump an old thread but I'm having the same issue and have not found a fix. Playing on my Xperia Play, Android 2.3 software. I've tried playing around the with the audio and video settings, turning off spu sync, frame limiter; etc. But, I have yet to find a working combination.


Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 7 guests

cron