Metal Gear Solid Integral (JPN) Not Loading

If you have a problem with a particular game, post it in here.
Evil-Eye
Fresh Fish
Posts: 2
Joined: Sat Aug 13, 2011 2:58 pm
Primary Device: Xperia Play (Verizon)
ROM: 2.3.2 Rooted

Metal Gear Solid Integral (JPN) Not Loading

Postby Evil-Eye » Sat Aug 13, 2011 3:34 pm

Hello, I have a copy of MGS Integral which I have ripped myself using imgburn and CCD. I have gotten my USA version of MGS to work but would like to get Integral working. The game freezes when you try to start a new game, this does not do this with my USA MGS. I have tried with HLC mode on and off and reloaded the bios multiple times. I even tried a Japanese bios with the region set to Japan, can anyone offer any insight? I know not too many people have this version of the game, but is there something I am missing?

User avatar
schtruck
Site Admin
Posts: 2134
Joined: Tue Jan 13, 2009 8:52 am
Primary Device: HTC HD2
Operating System: WM 6.5.1 21869
ROM: 1.66
Location: PARIS
Contact:

Re: Metal Gear Solid Integral (JPN) Not Loading

Postby schtruck » Sat Aug 13, 2011 8:07 pm

you need to set SPUSYNC into Sound menu.

Evil-Eye
Fresh Fish
Posts: 2
Joined: Sat Aug 13, 2011 2:58 pm
Primary Device: Xperia Play (Verizon)
ROM: 2.3.2 Rooted

Re: Metal Gear Solid Integral (JPN) Not Loading

Postby Evil-Eye » Sat Aug 13, 2011 8:21 pm

I forgot to mention it but during every try I had spu synch enabled. That isnt the issue unless I should disable it.


Return to “Game-Specific Help”

Who is online

Users browsing this forum: No registered users and 6 guests