Page 6 of 23

Re: Final Fantasy VII

Posted: Fri Jul 08, 2011 12:57 am
by lonwa

I have a Motorola Atrix android phone running fpse 10.54. I ripped a copy of FFVII from my original and uploaded it to my phone no problems and the game plays great (minus full motion video which sometimes work, and sometimes is just a white screen with music- not sure why, if you know let me know how to fix it). So humming along saving my game with the fpse save function (not the in-game save) and realize I am near the end of disk1. I rip disk two and copy it up no issues. When I get to the spot in the game where it asks for disc 2, I hit the eject fpse button, and select the disk 2. The game continues on without any issues. Great right? That’s what I thought. I keep playing and when I try and save my next spot, I hit the save option and notice all my old disk 1 saves show up. No big deal. So I over write one of them. I close out of the app. The next day I open up the game and select disc 2, it starts to load the intro screen again, I hit the load button in fpse and notice I only see my latest save game in the slot I thought I was over writing from disc 1. I select it and FPSE closes. I reboot my phone, try it again and the same thing keeps happening. I have confirmed the BIOS is loaded for this .bin file.
The other odd thing is if I select the disc 1 .bin and open up the save point right before it asks for disc2; that loads. I can go through the eject process, select the disc 2 .bin file and it starts up at the beginning of disc 2 fine, I can then hit load and select my one save point from disc 2, and continue playing from that point on. So basically I can continue in the game, but I cannot go direct to my latest disc 2 save point, I have to do this elaborate disc 1 to disc 2 load process.

Sorry if this has been covered before, but I did not find anything in my search of the forum. Any ideas on this issue, and the full motion video only working 25% of the time?

Thanks so much,


Re: Final Fantasy VII

Posted: Wed Jul 20, 2011 4:20 pm
by lonwa

Please help. Thanks


Re: Final Fantasy VII

Posted: Mon Aug 01, 2011 11:15 pm
by echidna
Let me start off by saying I love this program and I'm deeply impressed because I can now play my playstation one backups on the go.

But my experience with it has been less than satisfying. It is buggy, requires restarts of both the program and my phone to work, BIOS becomes unrecognized randomly, save states and memory cards corrupt or cause a force close. Settings are perplexing and should be labeled better.

With that said, none are my current issue. I've tirelessly searched forums and YouTube for answers on the broken cheat system. I want to add items to the inventory. That is all I want. If someone can describe when and how to add the codes and apply, that'd be just great.

video for final fantasy 7

Posted: Sun Aug 14, 2011 12:38 am
by bobalou3561
I had an htc evo shift 4g. Ive been playing final fantasy 7 with virtualy no problems and just lately when there a big sceen its just a grey screen. Theres sound but no picture. Itll go back when the sceen is finished. It never did this on the 1st disc and im well into the 2nd. If any1 knows wut the problem is please let me know. Thank you.

Re: Final Fantasy VII

Posted: Thu Aug 18, 2011 2:51 pm
by lonwa
I applied the latest update that was release this week hoping it would fix my disc swap issue, but alas it did not.

Can anyone help? Is there a support Rep. from FPSE who can help me?



Disc Swaping with ff7

Posted: Thu Sep 08, 2011 5:49 am
by genoism
I'm running on the HTC incredible

When the game asks for the 2nd disc i do save to memory card and then also to savestates. When I eject, load disc 2, it crashes....When I restart and load disc 2 nothing shows up in the memory card or save states...What do I do?

FF7 stuck on New Game / Continue

Posted: Thu Sep 08, 2011 8:42 pm
by Naatan
Hi, I just got a brand new Xperia Play and installed fpsec on it along with my FF7 rom, game is starting fine but when I get to the screen to start a new game or continue I am unable to do anything. I tried both with hardware buttons and the onscreen buttons but the only thing I can do is go up, down or back (choose slot). I can't activate "New game" or "Continue".

Any ideas? I'd love to play FF7 on my new phone :)

Re: Final Fantasy VII

Posted: Fri Jan 27, 2012 10:29 pm
by cc19
Horribly choppy sound and laggy graphics. FPS shows 58-60 all the time.
No combination of settings (framelimiter, frameskip, spusync, etc) works with this issue.
No .ini settings to tune, because it's FPSE for andoird.

Setup: Galaxy Nexus running FSPE for Android. SPH<whatever>001.bin bios

Please let me know what can be done. Thank you.

Re: Final Fantasy VII

Posted: Sun Feb 12, 2012 5:16 pm
by Zbor
Hello all,

I just updated to version 0.11.11 and the sound on FFVII is very choppy. In battles and out of battles. I don't get to see the battle swirl anymore either. I've tried a lot of the options but I'm unable to find the correct ones.

I'm using CM7 - Neutrino ROM on my Atrix 4G
Thanks in advance!

Re: Final Fantasy VII

Posted: Sun Feb 19, 2012 5:14 pm
by neiljwd
Hi can anyone please post their working set ups for this game, please.
PREVIOUSLY I had an old free version of fpse, 10.sumat that ran FF7 good, playable etc, but looked naff, searching I found it didn't support the openGL plugin.
So, I purchased the very latest fpse from android market, install and go.

Now game starts fine, looks better, has music, and I can run around just fine.
However in battle, there's no menu! Just a weird glitchy lower third of the screen :( I can still select magic or whatever, just not see).

In the menu screen, the little hand is BLACK, instead of white, and there's no hand at all on the start screen.
Additionally, there's an odd black border on moving animations of backgrounds on the game screen. But that's not too annoying, if someone can just tell me how to get battle menus to show please!
I tried each VIDEO option 1by1 to no avail, but maybe it needs a combo of them?

Please help, thank you.