Page 20 of 23

Re: Final Fantasy VII

Posted: Wed Jan 16, 2013 2:37 am
by fadaken
schtruck wrote:Describe what s happen please?

well, for certain i am unable to set the framelimiter level. something that doesn't always happen when i try to set it, is it brings up the cheat menu, or something like that next time i see it i'll take a screen shot because i can't recreate it atm. if that doesn't happen it just kicks me out of the menus OR, just kicks me from the application all together.

Re: Final Fantasy VII

Posted: Wed Jan 16, 2013 2:41 am
by metalwarrior666
I've noticed the same problem with setting the frame limit as well. It takes me right to the cheat menu after I set it, and it doesn't keep it to what I set it as

Re: Final Fantasy VII

Posted: Thu Jan 17, 2013 2:44 am
by biolive
Hi guys

im a new owner of a yinlips g19 working on android 4

i've buy your app on the playstore and burn my FF7 .bin to play with.
i've got the 1001 bios file and try to run the game, but i've got the same sound problem as every one (sound scattering etc) even with spusync on
i've try lot's of the solutions posted here, even the changes in the .ini of fpse.ini (it was very hard cause i 'm a newbee in root and stuff) ^^
but it change nothing, or quite nothing.
of course i've try the bios 7502 for pal but same problems
is there some modifications of the HLE in the fpse.ini to make ? (currently on)

i search for help because i really want to play correctly to ff7 on my handheld (1.2ghz)

if anyone has a solution please help cause i've spend hours to try fix this in vain.

thanks by advance.

sorry for my english, but im french :roll:

Re: Final Fantasy VII

Posted: Sat Jan 26, 2013 5:39 pm
by chronixsc
Hey FPSe forum!

just installed your app on my nexus 7 and want to play final fantasy 7 but i get weird black textures.


How can i fix that?

Re: Final Fantasy VII

Posted: Fri Feb 01, 2013 8:10 am
by parhelic
I'm on the latest version, 0.11.81, and I'm nearing the completion of FF7 (on disc 3). During the Special Battle at the Battle Arena, any spell the final boss casts causes a freeze. It also freezes if I cast Knights of the Round summon. It did not crash when spells were cast in battle in previous versions. FPse needs some revision to fix current version problems re: spells cast in battle.


I should note that I did not have the problem using Open GL. This problem is found using Software mode.

Re: Final Fantasy VII

Posted: Sun Feb 03, 2013 1:37 am
by fadaken
i wish OpenGL worked for me. i think it would be my most used app at that point. i turn up here from time to time now to see if anything has changed. getting ready to look for an alternative app in the interim.

Re: Final Fantasy VII

Posted: Mon Feb 11, 2013 7:52 pm
by flippydoo
Surprised to say I'm having issues running OpenGL mode on my Nexus 4 (snapdragon s4 pro, Adreno 320).

I've tried messing with the settings but i'm not sure what a lot of them mean.

Main issue is every time I change areas in game (moving from one edge of the screen to the next area) I get a full screen graphical issue for about 2 seconds. (see attached screenshot). As well as various artifacts while running around, and a bit of lag whenever I get into a battle. Are these just expected issues because the emulator is not optimized for my hardware yet, or are they fixable?

Also having really weird sound issues in either openGL or soft mode, similar to what others have posted before. Music is a bit off, certain sound effects distorted, etc. Tried modifying the .dll entries in the .ini file like suggested on the first page, but not sure if it helped. If anyone has had success with certain options/plugins/etc please let us know!


Re: Final Fantasy VII

Posted: Wed Feb 20, 2013 5:52 am
by nivosus
Any updates on this?

I am trying to run FFVII on my S2, Running latest OS and latest FPse.

I have read through this thread but there doesnt seem to be an updated post which explains what steps to take to actually get it working.

The game loads fine and runs @ 60FPS flat, i can get through the open cut seen but cannot get into the first battle. I have tried playing around with the setting advised in this thread but no luck. Have not tried Open GL yet (is this the way to go?)...

Is anyone running this correctly on an S2 and if so how do they have it configured?


Re: Final Fantasy VII

Posted: Wed Feb 20, 2013 10:34 pm
by flippydoo
Seems like one of the latest updates (Around Feb. 12th) resolved a lot of issues with OpenGL with the Nexus 4's snapdragon s4 pro processor. My screenshot 2 posts up depicting the full screen graphical artifacts while switching between areas no longer happens. The only issues that I experience now are the funky sound issues (I'm thinking this might not be resolvable), and the 1-2 secs of lag when getting into battles.

Re: Final Fantasy VII

Posted: Mon Feb 25, 2013 1:09 am
by wh06010
loulou wrote:On software rendering I see more freezes during limit breaks, particularly omnislash, when I've not been using a memory card save for a while so could be corrupt save state. Not sure if resent updates have fixed this though, was just a bit annoying when I was doing a session in the battle square.

I'm having the same problem with omnislash. After 5-6 attacks, the FPS absolutely plummets, making omnislash basically unusable in software rendering, which otherwise seems so much smoother than opengl on the S3. Anyone else having this issue?