Games won't run

SpiritDragon181
Fresh Fish
Posts: 4
Joined: Fri May 21, 2010 7:40 am
Primary Device: HTC Leo (HD2)
Operating System: Windows 7/Windows XP
ROM: 1.66.405.2 (Stock)

Games won't run

Postby SpiritDragon181 » Fri May 21, 2010 7:47 am

Hi,

I've been playing around with Fpsece for 3 or 4 days, but I can't get my game image to run. I have an old iso I made from my Star Ocean Second Story CD's (when i had them). The game goes as far as the first Sony screen, then everything is black and it locks up the system. Is there a limit to what formats can be loaded on the free version? Also, do the bios images determine what country version will gork (us game/uk game etc).

I'd like to get the supporter version when i get paid, but i'd prefer to have it working first before spending the money ^^

Thanks for any help

Spirit

riccojames
Junior Member
Posts: 22
Joined: Thu May 13, 2010 7:20 am
Primary Device: HD2

Re: Games won't run

Postby riccojames » Sun May 23, 2010 7:46 am

Hi

I too am at the same stage as you. I have even tried the paid version and still nothing.

I wish there was an iso that was a test cd that we could all try to make sure the program works.

Niiza
Junior Member
Posts: 30
Joined: Mon May 10, 2010 7:21 am
Primary Device: HTC Leo (HD2)
Operating System: Windows Mobile 6.5

Re: Games won't run

Postby Niiza » Sun May 23, 2010 8:45 am

have you tried running a .bin or a .img file? they, for the most part, run perfectly. Certain file formats do not run with FPSECE and also certain games do not run on it yet (although this is very limited). also, it would help if you tried more than just one game, that would help us to help you diagnose this problem a little better

Step
Junior Member
Posts: 13
Joined: Sun May 23, 2010 12:08 pm
Primary Device: Htc hd2 (leo)
Operating System: wm 6.5
ROM: gthx cooked

Re: Games won't run

Postby Step » Sun May 23, 2010 12:13 pm

Hi, same problem. I've supporter version too.

I just installed HD2 optimized Pack v5.1 and all games (.iso , .bin , .z) won't run. Only sony splash screen and than black screen (no freeze, i can navigate into menu). Before optimized pack installation, games worked well (but no multi-touch).

What to do?

User avatar
KowboyBebop
Guru
Posts: 871
Joined: Mon Dec 28, 2009 6:06 pm
Primary Device: HTC HD2
Operating System: 6.5.X
ROM: Laurentius26 HD2 [LEO] V3 WWE Ultimate serie

Re: Games won't run

Postby KowboyBebop » Sun May 23, 2010 1:11 pm

1. Try cleaning CFG folder
2. Try another GFXDRV =) in fpse.ini
New All-in-1 Pack
HTC HD 2 / HTC LEO // 8GB microSD class6 // ROM: EnergyROM GTX
FPSeCE Download | FPSeCE Complete How To Guide | Request new version
HolyShit! It's BeefSupreme!

Image
Image

Step
Junior Member
Posts: 13
Joined: Sun May 23, 2010 12:08 pm
Primary Device: Htc hd2 (leo)
Operating System: wm 6.5
ROM: gthx cooked

Re: Games won't run

Postby Step » Sun May 23, 2010 8:15 pm

KowboyBebop wrote:1. Try cleaning CFG folder
2. Try another GFXDRV =) in fpse.ini


1) already done without results
2) What i've to set?

Niiza
Junior Member
Posts: 30
Joined: Mon May 10, 2010 7:21 am
Primary Device: HTC Leo (HD2)
Operating System: Windows Mobile 6.5

Re: Games won't run

Postby Niiza » Sun May 23, 2010 8:38 pm

the optimized pack by Kowboy is only for the supporter version. if youre not a supporter and using the optimized pack then try to reinstall FpseCe and you that should fix your problem.

Step
Junior Member
Posts: 13
Joined: Sun May 23, 2010 12:08 pm
Primary Device: Htc hd2 (leo)
Operating System: wm 6.5
ROM: gthx cooked

Re: Games won't run

Postby Step » Sun May 23, 2010 8:53 pm

Step wrote:Hi, same problem. I've supporter version too.

I just installed HD2 optimized Pack v5.1 and all games (.iso , .bin , .z) won't run. Only sony splash screen and than black screen (no freeze, i can navigate into menu). Before optimized pack installation, games worked well (but no multi-touch).

What to do?


Just to try :

1) Full disinstall (from registry too)
2) Install free version (without run)
3) Install supporter version (without run)
4) Copy file of optimized pack

test :

Run crash 3 (.z)

Only Sony logo , then black screen

Run ridical bikers (.z)

Sony logo + playstation splash screen, then nothing

Dragonball final bout (.iso)

run properly
Last edited by Step on Sun May 23, 2010 9:01 pm, edited 1 time in total.

Niiza
Junior Member
Posts: 30
Joined: Mon May 10, 2010 7:21 am
Primary Device: HTC Leo (HD2)
Operating System: Windows Mobile 6.5

Re: Games won't run

Postby Niiza » Sun May 23, 2010 8:59 pm

i must not be able to read today =( sorry about that

could you upload your .ini file?

Step
Junior Member
Posts: 13
Joined: Sun May 23, 2010 12:08 pm
Primary Device: Htc hd2 (leo)
Operating System: wm 6.5
ROM: gthx cooked

Re: Games won't run

Postby Step » Sun May 23, 2010 9:05 pm

No problem ;) I'm starting to thing to made something wrong with rom (original .iso file seems to work)


Return to “HTC Leo (HD2)”

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest