View unanswered posts | View active topics It is currently Tue Mar 31, 2015 3:16 am

Reply to topic  [ 4 posts ] 
 press two buttons at the same time 
Author Message
Fresh Fish

Joined: Tue Dec 21, 2010 7:58 pm
Posts: 2
Primary Device: TG01
Post press two buttons at the same time

i have an issue with my fpsece version using with my tg01. it happens on every game i have tested so far. e.g. when i run a racing game (its an overall problem) i can not accelerate and drive left at the same time. when i want to drive left or right i have to realease the x button (assume this is for acceleration) and press the left or right key. if i press both buttons (acceleration and left button) the game is doing some weird stuff. hopefully its a little bit clear what i mean... if not i can upload a video. some ideas to solve this problem bcause its really annoying.

thanks and happy christmas


Tue Dec 21, 2010 8:20 pm
Fresh Fish

Joined: Tue Dec 21, 2010 7:58 pm
Posts: 2
Primary Device: TG01
Post Re: press two buttons at the same time
does nobody got any ideas about my problem?? i tried everythink so far... but i have still this problem. does someone had this problem before on his tg01??

Sat Dec 25, 2010 3:04 pm
Global Moderator
User avatar

Joined: Sat Feb 21, 2009 10:47 am
Posts: 2114
Location: France
Primary Device: Galaxy Note 2/ HTCs
Post Re: press two buttons at the same time
The TG01 has a resistive screen, that means it can only record one button at a time.
(to be compared to capacitive screens, like the HD2's one, that can record two different points)

So you can't both accelerate and steer left/right at the same time.

You have different solutions to face it, depending on the game you're using and your personal preferences:
=> make the accelerate button sticky, that means once pressed, it will keep on accelerating until you press it again
=> Use the G-sensor to steer left-right, and accelerate with onscreen button
=> Use the G-sensor to accelerate/brake, and steer left/right with onscreen buttons (quite efficient once you're used to it)
=> Use multikey to make, for example, accelerate + left on the same button (but it's quite a mess, you need 6 directions buttons, left/right, left/right + accelerate, left/right + brake)
=> Use the "fake multitouch" portrait gamepad ( viewtopic.php?f=36&t=753)
=> Make a fake multitouch landscape pad using the "middle point" trick (see cyber-junkie's "racing style PAD" here: viewtopic.php?f=36&t=565)
=> Plug a simple USB gamepad into your TG01 using the microUSB/USB female adapter, the drivers cab is availiable in the TG01 section of the forum
=> Use a sixaxis or a wiimote via bluetooth with Cobaltikus drivers
=> Use the MSI BGP100 bluetooth gamepad (but now, this device is haaard to find and very expensive, nonsense!!!)


Sun Dec 26, 2010 2:24 pm
Profile WWW
Fresh Fish

Joined: Mon Jan 26, 2015 12:40 pm
Posts: 1
Primary Device: CPU
Post Re: press two buttons at the same time
Now every game I have tried on my Samsung Galaxy S2 (stock android 2.3) runs like a dream, including Jade Cocoon. I've been unable to get the GPU plug in to work with any game, but that's not a big deal for me. My problem is Jade Cocoon constantly fails to save, there is a save record after it announces failing to save; but it fails to load as well. It's the only game where I have encountered this problem, all the others save just fine. I'd use the save state function as an alternative, but games loaded in this manner have no sound for whatever reason.


Mon Jan 26, 2015 12:45 pm
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.