Search found 4 matches

by dagger17
Fri Jan 29, 2010 7:53 pm
Forum: Game-Specific Help
Topic: Final Fantasy IX
Replies: 190
Views: 89222

Re: Final Fantasy IX

What's the status of your 0peopspu109.dll ? With or without the 0 ? If you ment me, I've set the SPU to "0peopspu109.dll", changing it to "peopspu109.dll" could help in videoplayback? What I've tryied is: UseOtherMDEC=on and MDEC_bw=on, but with no success. Only frameskip helps ...
by dagger17
Thu Jan 28, 2010 7:53 pm
Forum: Game-Specific Help
Topic: Final Fantasy IX
Replies: 190
Views: 89222

Re: Final Fantasy IX

I have the same problem and postet this bug already here, but noone answered yet.

A workaround is to load a savestate and then before the video starts, modify the frameskip. Works for me.... sometimes.
by dagger17
Fri Jan 22, 2010 10:58 am
Forum: Game-Specific Help
Topic: Final Fantasy IX
Replies: 190
Views: 89222

Re: Final Fantasy IX

I'm playing the german FFIX version, but there should be no difference, except of the language ;)
I've used a patch of the paradox-team from 17/02/2000. Yesterday I've "imaged" and patched my second disc successfully.
by dagger17
Thu Jan 21, 2010 11:14 am
Forum: Game-Specific Help
Topic: Final Fantasy IX
Replies: 190
Views: 89222

Re: Final Fantasy IX

I'm playing FFIX PAL on my HD2 with no problems. I've used CloneCD to create an image and the I used a PPF-Patch to avoid the black screen at start (Its a copyprotection of Square, which is also pressent in FFVII and FFVIII). Its impossible to emulate such a title without patching it before or durin...

Go to advanced search