Search found 36 matches

by tony
Fri May 11, 2012 12:50 pm
Forum: News
Topic: Fpse for Android News
Replies: 6974
Views: 1992818

Re: Fpse for Android Discussion/Feedback

so ive downloaded today on andriod, ripped my game to iso etc etc.. opened fpsece selected my bios selected my iso and all that happens is that i get taked to the cd player screen heeeeeeeeeellllllp lol
by tony
Mon Oct 31, 2011 7:33 pm
Forum: General Discussion
Topic: FPSE ruined my Xperia play
Replies: 2
Views: 1793

Re: FPSE ruined my Xperia play

sounds silly but try taking the battery out and put it back in, i had a similar problem on my old htc that was resolved by doing this
by tony
Mon Oct 17, 2011 8:43 am
Forum: General Discussion
Topic: [Support] A few questions relating android & supporter
Replies: 3
Views: 1124

Re: [Support] A few questions relating android & supporter

thanks schtruck i shall do that later then, sorry andriod noob lol
by tony
Sun Oct 16, 2011 2:44 pm
Forum: General Discussion
Topic: [Support] A few questions relating android & supporter
Replies: 3
Views: 1124

Re: [Support] A few questions relating android & supporter

same i was a supporter on wm ages ago and i have been out of the loop since my tg01 was stolen however today have brought myself an xperia play so want to get back to using fpsece but cant see how to get it on andriod..so any help much appreciated
by tony
Tue Aug 10, 2010 12:08 pm
Forum: Game-Specific Help
Topic: Crash Team Racing
Replies: 1
Views: 1162

Re: Crash Team Racing

back when i played psx games on pc i remeber if you are ripping from your own disc you need to read the subchannel data (use clone cd) some sort of copy protection that would cause crashes at auto save points.. but if you have got an iso from somwhere else then this would have already been done so i...
by tony
Sun Aug 01, 2010 9:33 am
Forum: Game-Specific Help
Topic: Chrono Cross
Replies: 89
Views: 77687

Re: Chrono Cross

@above
i have a tg01 to but i dont have fps counter on so not sure of the fps but i also notice it takes a bit longer for the menu to come up but it all runs smoothly when it is up so not really sure what could cause it
by tony
Mon Apr 26, 2010 8:21 pm
Forum: Game-Specific Help
Topic: Final Fantasy VIII
Replies: 170
Views: 106313

Re: Final Fantasy VIII

@Above

looking at your video from some reason you dont seem to be getting a solid 60fps please could you turn the fps counter on in the ini and see as it seems fmv ids stuttering slightly which would cause sound to stutter
by tony
Tue Mar 09, 2010 12:50 pm
Forum: Game-Specific Help
Topic: Brave Fencer Musashi
Replies: 1
Views: 2434

Re: Brave Fencer Musashi

i have it and can confirm same problems but wasnt bothered as it wasnt as good as i remembered
by tony
Thu Mar 04, 2010 9:58 am
Forum: Game-Specific Help
Topic: Super Puzzle Fighter II Turbo
Replies: 15
Views: 8659

Re: Super Puzzle Fighter II Turbo

if you have 50fps in top left then its pal if you have 60fps its ntsc but if its got an incorrect pal fix on it im not sure what fpsece will treat it as, i would try a fresh iso and see what happens with that.
by tony
Tue Mar 02, 2010 11:46 am
Forum: Game-Specific Help
Topic: Super Puzzle Fighter II Turbo
Replies: 15
Views: 8659

Re: Super Puzzle Fighter II Turbo [please help]

is this the only version of the iso you have tried ?, have you tried in epsxe?. i would say 99% its a problem with the pal to ntsc display as this was a problem in some ps1 imports that required a pal fix to display colours and x/y coordinates properly BUT in my non techniacal view this shouldnt be ...

Go to advanced search