Search found 4 matches

by Birdman94
Sat Oct 13, 2012 1:23 am
Forum: General Discussion
Topic: FPse runs on HLE but not with BIOS
Replies: 4
Views: 2346

Re: FPse runs on HLE but not with BIOS

The bios and game were just on my PC and not compressed in any way, and I just transferred them to my SD card via the USB cable which got me to thinking and I solved the issue :) A Galaxy SIII (without root access) only allows you to install applications onto the internal storage (in my case this is...
by Birdman94
Thu Oct 11, 2012 2:29 am
Forum: General Discussion
Topic: FPse runs on HLE but not with BIOS
Replies: 4
Views: 2346

Re: FPse runs on HLE but not with BIOS

Yeah it's certainly a weird one!

As a final check, I installed FPse on my old HTC desire and used the same BIOS and game and everything worked perfectly (even had the same default settings) so it seems to be something to do with the phone unfortunately!
by Birdman94
Wed Oct 10, 2012 12:25 am
Forum: General Discussion
Topic: FPse runs on HLE but not with BIOS
Replies: 4
Views: 2346

Re: FPse runs on HLE but not with BIOS

Thanks for the reply! Yeah I used to enjoy following DIY's especially at uni when I had some spare beer money and was looking for absolutely anything that I could prioritise over my assignments :D I tried the bios on another phone emulator just to see if it was the issue and it didn't seem to be but...
by Birdman94
Tue Oct 09, 2012 2:03 pm
Forum: General Discussion
Topic: FPse runs on HLE but not with BIOS
Replies: 4
Views: 2346

FPse runs on HLE but not with BIOS

Hey there :) I've been scoping out the threads and googling for this issue but it doesn't seem to have popped up anywhere! I've just recently purchased FPse and it runs games perfectly when no BIOS is loaded (HLE mode) but when the BIOS (scph1001) is selected and the game is loaded the on-screen con...

Go to advanced search