Search found 5 matches

by Wedge86
Sat Oct 20, 2012 8:56 am
Forum: General Discussion
Topic: [Q] New user utterly confused
Replies: 7
Views: 2641

Re: [Q] New user utterly confused

Sorry about disappearing, I had the MOST busy week at work. I want, say, 6 months of vacation? Yes, they would do just fine. Back on topic, I tried to rip a ISO off the only other game I still have from ol' PSX days, Metal Gear Solid. I had the same result of FFVIII: even with fast boot option enabl...
by Wedge86
Wed Oct 10, 2012 12:54 pm
Forum: General Discussion
Topic: [Q] New user utterly confused
Replies: 7
Views: 2641

Re: [Q] New user utterly confused

I read the thread suggested by bluezeak, but I can't see the point in it... my image file is not compressed. Have you got any suggestions about how to rip a "good" image file from a CD? Maybe like "use this program, it usually works fine"? Just to be clear, of course I own FFVIII...
by Wedge86
Tue Oct 09, 2012 8:10 am
Forum: General Discussion
Topic: [Q] New user utterly confused
Replies: 7
Views: 2641

Re: [Q] New user utterly confused

Thanks everyone. I tried to re-install FPSe but nothing changed; I also tried OpenGL ES2 blittering mode, but this solution is not working. I will read the thread suggested by bluezeak ASAP; meanwhile, 2 things to be precise: 1) I'm not using a .iso, but a .bin/.cue (probably this is not relevant fo...
by Wedge86
Sun Oct 07, 2012 12:09 pm
Forum: General Discussion
Topic: [Q] New user utterly confused
Replies: 7
Views: 2641

Re: [Q] New user utterly confused

I tried to load both the .bin and the .cue, but there's no difference. I tried a lot of settings; with some of them (e.g., OpenGL plugin with only Framelimiter option enabled) I could enter the memory card manager, but with most of them the emulator freezed even while booting the bios only. There wa...
by Wedge86
Sun Oct 07, 2012 9:07 am
Forum: General Discussion
Topic: [Q] New user utterly confused
Replies: 7
Views: 2641

[Q] New user utterly confused

Hello everybody, I bought FPSe yesterday for my Sony Ericsson Xperia Mini Pro (Android version 4.0.4). Everything is fine, except nothing is working, alas... I copied a bin/cue image of Final Fantasy VIII that always worked on my PC on the SD card of the phone and tried to load it. The emulator begi...

Go to advanced search

cron