Search found 6 matches

by homer314
Wed Jun 10, 2015 5:16 pm
Forum: Troubleshooting
Topic: You cannot purchase FPse from Google play store?
Replies: 7
Views: 5060

Re: You cannot purchase FPse from Google play store?

Please update the "standalone" version to 0.11.168 :)
by homer314
Thu Apr 30, 2015 2:07 pm
Forum: Troubleshooting
Topic: You cannot purchase FPse from Google play store?
Replies: 7
Views: 5060

Re: You cannot purchase FPse from Google play store?

hi, will donate version work on the fire tv / tv stick ?

Amazon's fire os does not provide Google Services Framework entirely
by homer314
Thu Oct 18, 2012 4:04 pm
Forum: General Discussion
Topic: Help needed to setup two controllers (duplicated p1 issue)
Replies: 2
Views: 862

Re: Help needed to setup two controllers (duplicated p1 issu

no one can help me ?

It 's sad to have such a great emulator and not be able to use it in multiplayer
by homer314
Wed Oct 17, 2012 2:25 am
Forum: General Discussion
Topic: Help needed to setup two controllers (duplicated p1 issue)
Replies: 2
Views: 862

Help needed to setup two controllers (duplicated p1 issue)

Hi guys, i'm trying to get my fpse on my asus tf300 or GNexus to work with two controllers and two player. I tried both with: - two ps3 bt controllers + Sixaxis Controller app - two ps2 controllers + psx to usb adapter Even mapping correctly in fpse, i always get a "duplicated player 1 controll...
by homer314
Fri Aug 31, 2012 11:56 am
Forum: General Discussion
Topic: Dual Controllers Sixaxis
Replies: 2
Views: 827

Re: Dual Controllers Sixaxis

same problem here with ASUS TF300

Go to advanced search